How to delete "good morning" message and Acrobat icon from bottom of iPhone screen?

Community Beginner ,
Nov 25, 2015 Nov 25, 2015

Copy link to clipboard

Copied

The Acrobat icon and pesky messages (like "Good morning") from Acrobat turn up at the bottom of my iPhone lockscreen. How do I eliminate them? I've looked in the Acrobat account, Settings--> Acrobat, tried signing out of Acrobat, all with no luck.

TOPICS
iOS

Views

18.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Dec 02, 2015 Dec 02, 2015
Thanks for your replies. Turns out it's a question of the Handoff & Suggested Apps function. See Use Continuity to connect your iPhone, iPad, iPod touch, and Mac - Apple Support

Likes

translate

Translate

Translate
Adobe Employee ,
Nov 26, 2015 Nov 26, 2015

Copy link to clipboard

Copied

Hi Lisa,

Can you attach a screenshot depicting this issue so that we can look into it?


Regards,

Rahul

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 26, 2015 Nov 26, 2015

Copy link to clipboard

Copied

Thanks for your reply. Here are some screenshots. This seems to happen only on my iPhone, not on my iPad, but I can't see any difference in settings.

This happens when wireless connection is on or off, Adobe mobile link is off, and the Adobe Acrobat app is closed.

Here are some screen shots:

IMG_2275.PNG

IMG_2280.PNG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2015 Nov 26, 2015

Copy link to clipboard

Copied

Hi Lisa,

Do you have iOS 9 on your iPhone?

There is a new feature called "proactive" spotlight search in iOS 9.

Hands-on with the new, proactive Spotlight in iOS 9 | Macworld

How to use Proactive in iOS 9: How Siri is becoming more proactive and smart in iOS 9

How to customize iOS 9's proactive search - CNET

Would you try the following steps to see if it helps?

  1. Go to iOS Settings > General > Spotlight Search.
  2. Turn off (a) Siri Suggestions or (b) individual app(s) in the Search Results section.

Since this is an Apple iOS 9 feature, you may want to search the iPhone - Apple Support forum for answers as well.

Hope this helps.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 02, 2015 Dec 02, 2015

Copy link to clipboard

Copied

Thanks for your replies. Turns out it's a question of the Handoff & Suggested Apps function. See Use Continuity to connect your iPhone, iPad, iPod touch, and Mac - Apple Support

Screen Shot 2015-12-02 at 11.13.10 AM.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 02, 2015 Dec 02, 2015

Copy link to clipboard

Copied

Oh. It's the Handoff.

Thank you for sharing the information in the forum!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines