Highlighted

Is adobe AR still compatible with iPad 4?

New Here ,
Oct 04, 2018

Copy link to clipboard

Copied

We use iPads as classroom tools, and wipe and restore them regularly. This week I tried to load my apps and the adobe acrobat reader app refused to load. I use apple configurator 2 and iPad 4's. Haven't had this issue until today. I loaded some iPads last week and they were fine, but this week, no go. I read there was an update for iOS 12 this week but my iPads still use iOS 10 as that was the last iOS compatible with iPad 4. I suppose what I want to know is with the update you guys did to the acrobat reader this week for iOS 12, is it no longer compatible with iOS 10 and my iPad 4's?

Thanks,

Gery

Hi geryr57​,

According to the Wikipedia page below

List of iOS devices - Wikipedia

the newest iOS version that is supported on your iPad 4th gen is iOS 10.3.3.  You will not be able to update to iOS 12.

The system requirement for Acrobat 18.09.14 is iOS 11.2 or later.  Thus, it's not possible to install Acrobat 18.09.14 on your iPad.

Apple's App Store app will detect your iOS version and provide the latest compatible version of Acrobat Reader for you.

Hope this helps.

TOPICS
iOS

Views

395

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Is adobe AR still compatible with iPad 4?

New Here ,
Oct 04, 2018

Copy link to clipboard

Copied

We use iPads as classroom tools, and wipe and restore them regularly. This week I tried to load my apps and the adobe acrobat reader app refused to load. I use apple configurator 2 and iPad 4's. Haven't had this issue until today. I loaded some iPads last week and they were fine, but this week, no go. I read there was an update for iOS 12 this week but my iPads still use iOS 10 as that was the last iOS compatible with iPad 4. I suppose what I want to know is with the update you guys did to the acrobat reader this week for iOS 12, is it no longer compatible with iOS 10 and my iPad 4's?

Thanks,

Gery

Hi geryr57​,

According to the Wikipedia page below

List of iOS devices - Wikipedia

the newest iOS version that is supported on your iPad 4th gen is iOS 10.3.3.  You will not be able to update to iOS 12.

The system requirement for Acrobat 18.09.14 is iOS 11.2 or later.  Thus, it's not possible to install Acrobat 18.09.14 on your iPad.

Apple's App Store app will detect your iOS version and provide the latest compatible version of Acrobat Reader for you.

Hope this helps.

TOPICS
iOS

Views

396

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 04, 2018 0
Adobe Employee ,
Oct 04, 2018

Copy link to clipboard

Copied

Hi Geryr,

Thanks for explaining the issue in detail.

Since you have asked about the compatibility about latest Adobe Reader version and iOS 10, so we can not actually comment on this whether it would be compatible or not. Because latest build has not been tested on the previous iOS versions. It was tested and launched on new iOS12.

You can try the following-

1- Check in the App Store and look for Adobe Reader

2- If you have been given an option to "Update", then you can go install it.

3- The latest version would be

Regards,

Akanchha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2018 1
Adobe Employee ,
Oct 04, 2018

Copy link to clipboard

Copied

Hi geryr57​,

According to the Wikipedia page below

List of iOS devices - Wikipedia

the newest iOS version that is supported on your iPad 4th gen is iOS 10.3.3.  You will not be able to update to iOS 12.

The system requirement for Acrobat 18.09.14 is iOS 11.2 or later.  Thus, it's not possible to install Acrobat 18.09.14 on your iPad.

Apple's App Store app will detect your iOS version and provide the latest compatible version of Acrobat Reader for you.

Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2018 0