Highlighted

My iPad is not upgradeble to IOS 10

New Here ,
Aug 03, 2017

Copy link to clipboard

Copied

MyiPad is not upgradeble to IOS 10 and I need Acrobat Reader 8.0 or higher.  Is this a problem with the IOS 9.users?

TOPICS
iOS

Views

303

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My iPad is not upgradeble to IOS 10

New Here ,
Aug 03, 2017

Copy link to clipboard

Copied

MyiPad is not upgradeble to IOS 10 and I need Acrobat Reader 8.0 or higher.  Is this a problem with the IOS 9.users?

TOPICS
iOS

Views

304

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 03, 2017 0
Adobe Employee ,
Aug 05, 2017

Copy link to clipboard

Copied

Hi,

Acrobat Reader for iPhone and iPad supports iOS 9.x and 10.x.  You should be able to install the latest version of Acrobat Reader on an iPad/iPhone running iOS 9.x.

Can you upgrade the operating system of your iPad to iOS 10?  If it is not possible, you are faced with a hardware limitation.

What is the model of your iPad?  Do you see your iPad model listed in the "Supported devices" section of the Wikipedia page below?

https://en.wikipedia.org/wiki/IOS_10#Supported_devices

For example, if you have an iPad 1st generation, you can only upgrade the operating system to iOS 5.1.1.

As a result, you will not be able to install the latest version (17.07.25 as of August 2017) of Acrobat Reader on an iPad 1st generation.  However, you can install the last compatible version (11.0.1) of Adobe Reader from the App Store.

Re: Reader on iPad 1

Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2017 2
Most Valuable Participant ,
Aug 11, 2017

Copy link to clipboard

Copied

Are you getting a message on screen telling you that you need Reader 8.0 or later? Filling the page instead of the normal contents? If so you need to use Windows or Mac for the file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2017 1