Highlighted

Quotation marks appear as 9i and 9l.

New Here ,
Sep 23, 2017

Copy link to clipboard

Copied

Since iOS 11 update, quotation marks now appear as 91 and 9l inside the text.  Any fixes?

hi brendap11794176,

Could you please try followings,

1. On your device, go to "Settings"

2. Go to "General"->"Keyboard"->"Smart Punctuation"

3. Toggle it OFF

Then give it a try again to see if it works for you.

Thank you for your patience

TOPICS
iOS

Views

216

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Quotation marks appear as 9i and 9l.

New Here ,
Sep 23, 2017

Copy link to clipboard

Copied

Since iOS 11 update, quotation marks now appear as 91 and 9l inside the text.  Any fixes?

hi brendap11794176,

Could you please try followings,

1. On your device, go to "Settings"

2. Go to "General"->"Keyboard"->"Smart Punctuation"

3. Toggle it OFF

Then give it a try again to see if it works for you.

Thank you for your patience

TOPICS
iOS

Views

217

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 23, 2017 0
Adobe Employee ,
Oct 14, 2017

Copy link to clipboard

Copied

hi brendap11794176,

Could you please try followings,

1. On your device, go to "Settings"

2. Go to "General"->"Keyboard"->"Smart Punctuation"

3. Toggle it OFF

Then give it a try again to see if it works for you.

Thank you for your patience

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2017 2