Highlighted

Tengo una iPad 2 y no puedo descargar Acrobat porque me dice que tengo que tener IOS 10 en adelante. La pregunta es cómo puedo hacer ?

New Here ,
Oct 27, 2018

Copy link to clipboard

Copied

Tengo una iPad 2 y no puedo descargar Acrobat porque me dice que tengo que tener IOS 10 en adelante. La pregunta es cómo puedo hacer ? Existe la posibilidad de que pueda instalar otra versión que soporte iOS 9.35 que es la versión que tengo?

Hi there,

In the iOS device, you can install application only via the App Store.

As the device is not compatible with the latest version of the application, you will not be able to install the application.

Also, there is no other option to install an older version.

There is nothing much that can be done from our end.

Regards,

Meenakshi

TOPICS
iOS

Views

236

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Tengo una iPad 2 y no puedo descargar Acrobat porque me dice que tengo que tener IOS 10 en adelante. La pregunta es cómo puedo hacer ?

New Here ,
Oct 27, 2018

Copy link to clipboard

Copied

Tengo una iPad 2 y no puedo descargar Acrobat porque me dice que tengo que tener IOS 10 en adelante. La pregunta es cómo puedo hacer ? Existe la posibilidad de que pueda instalar otra versión que soporte iOS 9.35 que es la versión que tengo?

Hi there,

In the iOS device, you can install application only via the App Store.

As the device is not compatible with the latest version of the application, you will not be able to install the application.

Also, there is no other option to install an older version.

There is nothing much that can be done from our end.

Regards,

Meenakshi

TOPICS
iOS

Views

237

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 27, 2018 0
Adobe Employee ,
Oct 30, 2018

Copy link to clipboard

Copied

Hi there,

In the iOS device, you can install application only via the App Store.

As the device is not compatible with the latest version of the application, you will not be able to install the application.

Also, there is no other option to install an older version.

There is nothing much that can be done from our end.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2018 1