Highlighted

Text form aligned right skips last 2 symbols

New Here ,
Nov 08, 2017

Copy link to clipboard

Copied

Hello,

I have a document with many Forms, some of them are fillable , others are calculated.

I stuck on one thing - form looks good on desktop version of Acrobat, Acrobat Pro but looks bad on iPad which is critical (it is made for iPad)

I made a long text form aligned right for name of the partner but it "eats" last two symbols of the name - screenshot attached,

adobne name.jpg

please help me

TOPICS
iOS

Views

157

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text form aligned right skips last 2 symbols

New Here ,
Nov 08, 2017

Copy link to clipboard

Copied

Hello,

I have a document with many Forms, some of them are fillable , others are calculated.

I stuck on one thing - form looks good on desktop version of Acrobat, Acrobat Pro but looks bad on iPad which is critical (it is made for iPad)

I made a long text form aligned right for name of the partner but it "eats" last two symbols of the name - screenshot attached,

adobne name.jpg

please help me

TOPICS
iOS

Views

158

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 08, 2017 0
New Here ,
Nov 09, 2017

Copy link to clipboard

Copied

Ok i have a point on this - this happens only with cyrillic names, latin are OK

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2017 0
Adobe Employee ,
Nov 09, 2017

Copy link to clipboard

Copied

hi andreyg34910483,

May I suggest a workaround as followings,

1. Using the Desktop version of Acrobat and open the PDF Form

2. Go to "Tools"->"Prepare Form"

3. Right-click mouse button on the desired text field to bring up the contextual menu

4. Select "Properties"

5. In the "Text Field Properties" dialog, select "Options"

6. Check ON "Multi-line" check box as below,

Screen Shot 2017-11-09 at 10.46.23 PM-600.png

7. Click "Close" button

8. Repeat Step #3 to Step #7 on all the text fields you wanted

9. Save PDF

Now, when filling out the PDF Form on iPad or iPhone, there should be no truncation issue.

Hope this help,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2017 2