Highlighted

why screenshots on ios saved to adobe are in "chinese" in the form of "PDF文档"

New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

here are the steps that i take:

1) while in safari i take a screenshot and when taken i tap"full page"

2) using the option icon on top right i choose "adobe"

3) i choose "import to adobe"

4) adobe saves the file with a chinese file name "PDF文档"

any subsequent file that i try to do the same will have the same initial file name but with number at the end like "PDF文档(5)"

 

my language is english, i checked in settings/adobe and all the places i could think of, please help.

I am using ipad pro with latest update , same for "acrobat pro" that i am using.

TOPICS
iOS

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

why screenshots on ios saved to adobe are in "chinese" in the form of "PDF文档"

New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

here are the steps that i take:

1) while in safari i take a screenshot and when taken i tap"full page"

2) using the option icon on top right i choose "adobe"

3) i choose "import to adobe"

4) adobe saves the file with a chinese file name "PDF文档"

any subsequent file that i try to do the same will have the same initial file name but with number at the end like "PDF文档(5)"

 

my language is english, i checked in settings/adobe and all the places i could think of, please help.

I am using ipad pro with latest update , same for "acrobat pro" that i am using.

TOPICS
iOS

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 13, 2020 1
DL44 LATEST
New Here ,
Apr 18, 2020

Copy link to clipboard

Copied

I'm pretty sure this is a bug with iOS, not Adobe. All my PDFs generated from iOS are called "PDF文档" as well. My language has always been set to English. This is a fairly recent bug, I haven't noticed this before iOS 13.

 

You can easily replicate this bug using only native Apple software, no third party software needed. 

  1. Take a screenshot of any site in iOS Safari
  2. Tap the screenshot, then tap 'Full Page' (for PDF)
  3. Save the PDF to Files

 

The PDF will show up as "PDF文档".

 

It seems iOS is adding random Chinese looking characters for no apparent reason.

 

(I do have Adobe software installed, but it seems unlikely Adobe apps would be able to effect Safari/Files apps default behaviour)

 

I hope Apple addresses this in an upcoming iOS update. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2020 0