Acrobat Reader DC Spell Checker Dictionary

Community Beginner ,
Feb 28, 2020

Copy link to clipboard

Copied

Hi Community!

Does somebosy know, if there will be an updated Spell Checker Dictionary for the Adobe Acrobat Reader DC Versions 20.x ?

Currently the latest one ist only compatible with 19.x

THANKS! Br

TOPICS
PDF Pack, Windows

Views

846

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 28, 2020

Copy link to clipboard

Copied

What is the problem?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
apavic AUTHOR
Community Beginner ,
Feb 28, 2020

Copy link to clipboard

Copied

I have installed the current version 20.006.20034.

And our customers need the Dictionary Spell Check plugin. 

If I want to install the plugin at the end of the installation following error occurs:Error.PNG

I want to install this plugin from this Adobe site: https://supportdownloads.adobe.com/detail.jsp?ftpID=6480 

THANKS!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 28, 2020

Copy link to clipboard

Copied

When you have the version 20.006.20034 of Acrobat Reader you can install this plugin.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
apavic AUTHOR
Community Beginner ,
Mar 02, 2020

Copy link to clipboard

Copied

Hmm ok, but why i get this error..

Maybe I am installing the plugin wrong:

- The 20.006.20034 version is currently installed.  

- After the successful installation I install the plugin (link above) as an admin 

- The error - picture above- occurs 

This happens everytime with the 20.006.20034 version.

With the 19.021.20061 version this expected process works fine 😕

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 02, 2020

Copy link to clipboard

Copied

I don't know.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
apavic AUTHOR LATEST
Community Beginner ,
Mar 03, 2020

Copy link to clipboard

Copied

ok, thanks for your help and time!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more