Highlighted

Adobe pop up when opening PDF

New Here ,
Aug 08, 2017

Copy link to clipboard

Copied

Every time I open a PDF I get this ad. Is there a way to prevent it from popping up?

Thank you!!!

Hi Graeme,

As per the issue description, you are getting the popup/flash window everytime you open a PDF/Reader.

The First Time Experience (FTE) feature displays help content and tips when the application is started.

Assuming you are using a Windows machine, to disable FTE, set the registry value :

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown]

"bToggleFTE"=dword:00000001

Open registry through Run command i.e. type regedit in Run and click ok.

1. Navigate to the Registry location: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown.

2. Highlight FeatureLockDown.

3. In the right window, right click in the Blank space and choose New > DWORD (32 bit) Value.

4. Enter the value bToggleFTE

5. Highlight the Registry value i.e. bToggleFTE > Right click and choose Modify.

6. Enter Value Data as 1 and click Ok.

Reboot the computer and launch the Reader.

Please keep us posted with the results.

Regards,

Anand Sri.

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe pop up when opening PDF

New Here ,
Aug 08, 2017

Copy link to clipboard

Copied

Every time I open a PDF I get this ad. Is there a way to prevent it from popping up?

Thank you!!!

Hi Graeme,

As per the issue description, you are getting the popup/flash window everytime you open a PDF/Reader.

The First Time Experience (FTE) feature displays help content and tips when the application is started.

Assuming you are using a Windows machine, to disable FTE, set the registry value :

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown]

"bToggleFTE"=dword:00000001

Open registry through Run command i.e. type regedit in Run and click ok.

1. Navigate to the Registry location: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown.

2. Highlight FeatureLockDown.

3. In the right window, right click in the Blank space and choose New > DWORD (32 bit) Value.

4. Enter the value bToggleFTE

5. Highlight the Registry value i.e. bToggleFTE > Right click and choose Modify.

6. Enter Value Data as 1 and click Ok.

Reboot the computer and launch the Reader.

Please keep us posted with the results.

Regards,

Anand Sri.

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 08, 2017 0
Adobe Employee ,
Aug 08, 2017

Copy link to clipboard

Copied

Hi Graeme,

As per the issue description, you are getting the popup/flash window everytime you open a PDF/Reader.

The First Time Experience (FTE) feature displays help content and tips when the application is started.

Assuming you are using a Windows machine, to disable FTE, set the registry value :

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown]

"bToggleFTE"=dword:00000001

Open registry through Run command i.e. type regedit in Run and click ok.

1. Navigate to the Registry location: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown.

2. Highlight FeatureLockDown.

3. In the right window, right click in the Blank space and choose New > DWORD (32 bit) Value.

4. Enter the value bToggleFTE

5. Highlight the Registry value i.e. bToggleFTE > Right click and choose Modify.

6. Enter Value Data as 1 and click Ok.

Reboot the computer and launch the Reader.

Please keep us posted with the results.

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2017 0
New Here ,
Aug 09, 2017

Copy link to clipboard

Copied

Thank you, both, for the reply! no more pop ups after the change to the registry.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2017 0
dmpower LATEST
New Here ,
Sep 19, 2019

Copy link to clipboard

Copied

So sorry this didn't work. I hoped this would work. Anything I'm doing wrong (Windows laptop).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2019 0
Adobe Employee ,
Aug 08, 2017

Copy link to clipboard

Copied

Hi,

Please share the following information:

1. Adobe Reader version

2. Machine configuration (win or mac)

It would be also helpful if you can share a video showing the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2017 0