Highlighted

Adobe Reader DC - Slow Launch

New Here ,
May 08, 2019

Copy link to clipboard

Copied

Hi,

We are having trouble with Adobe Reader DC.  It is taking a very long time to open (2minutes) for a large section of our computers.  We are running Windows 10 with the latest Reader version.  I have tried turning off Protected Mode (as described is several forum posts) and that does fix the issue but should obviously not be left off.  Deleting the temp files only fixes it until the next launch.  I am hoping to get help solving this issue or news about long term fixes for it. Thanks.

Views

22.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Reader DC - Slow Launch

New Here ,
May 08, 2019

Copy link to clipboard

Copied

Hi,

We are having trouble with Adobe Reader DC.  It is taking a very long time to open (2minutes) for a large section of our computers.  We are running Windows 10 with the latest Reader version.  I have tried turning off Protected Mode (as described is several forum posts) and that does fix the issue but should obviously not be left off.  Deleting the temp files only fixes it until the next launch.  I am hoping to get help solving this issue or news about long term fixes for it. Thanks.

Views

22.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 10, 2019

Copy link to clipboard

Copied

I had the same issue and found on another thread in this forum the following that helped me:

Edit> Preferences > Security (enhanced) and deselect "Enable protected mode at start up" and click OK. (very important to click ok)

I hope this help you as it did help me after a week trying to find out the issue.

Regards.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 29, 2019

Copy link to clipboard

Copied

This fixed it for me! Thank you very much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 14, 2019

Copy link to clipboard

Copied

Worked for me too!!! Thank you so much!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 12, 2020

Copy link to clipboard

Copied

Finally.

Thanks for the fix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 26, 2020

Copy link to clipboard

Copied

Worked for me too!  Thank you!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 10, 2020

Copy link to clipboard

Copied

Thanks. It works

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 15, 2020

Copy link to clipboard

Copied

Thank you very much for finding the fix.  This cured the problem for me, now it pops right open with no delay. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

Registered to say thank you for this fix!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 04, 2020

Copy link to clipboard

Copied

You are very welcome.  This gesture makes me happy and appreciative of it.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 17, 2020

Copy link to clipboard

Copied

Thank you! I had this problem for some time and you literally improved my working life! I cannot thank you enough. (I have created(reactivated) the account to thank you) 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 13, 2019

Copy link to clipboard

Copied

My organization is also experiencing this issue. I have tried removing Adobe DC, running the cleanup tool, and re-installing. No change. Files from the local PC open quickly, but if its on a network share, they're very slow to open. Its not our network backbone as we have Gigabit and other files such as Word documents open fine. Also, AV has been tested turned off with no change. Only some users experience this issue. I have seen several forms with users experiencing the same issue, so I feel this is an Adobe software issue and not the End Users in the field.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 16, 2019

Copy link to clipboard

Copied

This is an issue with the 3DConnexion API for your 3D mouse.

If you're not using the 3D mouse in Acrobat, you may delete the plugin:

3DxAcr3d.api

Located in:

C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\plug_ins

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 31, 2019

Copy link to clipboard

Copied

I found the problem file in C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\plug_ins as brentp32714391 described but it was a 3rd party plugin from SMART that is included in their Smart Notebook software or drivers (SMARTPlugin.api).  Deleting it instantly sped things up.  However...our end users do use that API.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 08, 2019

Copy link to clipboard

Copied

This did it for me! Although I don't know if the 3D mouse add in is installed by Adobe or the 3D mouse driver.  I use a 3D mouse but not for viewing pdfs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 17, 2019

Copy link to clipboard

Copied

I deleted this file and my Adobe files are opening quickly now. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 07, 2019

Copy link to clipboard

Copied

This was the reason for me. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 26, 2019

Copy link to clipboard

Copied

Thanks so much for this information - fixed for me. I use a 3d Connexion Space ball in Solidworks - would never have found this problem if not for this post. Had the problem for ages!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 22, 2019

Copy link to clipboard

Copied

Yep, it was the 3DConnexion SpaceNavigator  API (3D mouse), sure enough.  Renaming that file fixed the slow-start problem here too... thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 25, 2019

Copy link to clipboard

Copied

Hi Brent,

Thank you this solved my problem 😄

Carl

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 22, 2020

Copy link to clipboard

Copied

This fix resolved my issue. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 16, 2019

Copy link to clipboard

Copied

Thanks for reporting the issue. In order to investigate the issue further can you pls. provide us with some logs from your system with Enable Protected Mode at startup' and 'Enable Enhanced Security' turned 'ON' in the Preferences.

Following are the steps to generate the procmon logs:

Capture.PNG

Do the required steps/workflow and save the logs in the end.

Pls. provide the above logs to us using a file sharing utility.

Thanks in advance,

Vinod

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 21, 2019

Copy link to clipboard

Copied

Having the same issue.  With "Enable Protected mode at startup" on, it takes double the time to load.  When will you fix this.  We do not want to turn it off if it is going to leave us exposed.  Can that be left off and still allow protection??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 22, 2019

Copy link to clipboard

Copied

Can someone look at my issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 06, 2020

Copy link to clipboard

Copied

LP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC