Highlighted

Adobe Reader fill/sign error

New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

My State requires adobe reader fill/sign to complete taxes...getting Adobe error "unknown error" when trying to  edit a field opening the file direct on Adobe Reader....Uninstalled and reinstalled latest version 2020.009.20063 download from site...still getting "operation failed because of unknown error"....very frustrating. I have read several forum entries but they all seem to require me to purchase services..I just need to auto fill and print the PDF so I can submit taxes..(I prefer not to use efile)..have had no issues in years past. If this is a problem with the PDF I can try contacting tax dept. but unless I can tell them what is wrong with their PDF I doubt I will get attention. Here is link to PDF if someone with edit can test. https://www.tax.ny.gov/pit/ads/efile_addit201.htm

Topics

General troubleshooting

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Reader fill/sign error

New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

My State requires adobe reader fill/sign to complete taxes...getting Adobe error "unknown error" when trying to  edit a field opening the file direct on Adobe Reader....Uninstalled and reinstalled latest version 2020.009.20063 download from site...still getting "operation failed because of unknown error"....very frustrating. I have read several forum entries but they all seem to require me to purchase services..I just need to auto fill and print the PDF so I can submit taxes..(I prefer not to use efile)..have had no issues in years past. If this is a problem with the PDF I can try contacting tax dept. but unless I can tell them what is wrong with their PDF I doubt I will get attention. Here is link to PDF if someone with edit can test. https://www.tax.ny.gov/pit/ads/efile_addit201.htm

Topics

General troubleshooting

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

okay..if I use firefox browser...it opens in browser with warning that PDF viewr is not compatible....and upper right has a button to "Open with Different Viewer"....I select that and open again with Adobe reader and I am now able to edit. Not sure what it does not like when I try to use the file saved locally with latest version of Adobe reader.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Amal. LATEST
Adobe Employee ,
Jun 29, 2020

Copy link to clipboard

Copied

Hi there

 

We are glad to hear that the issue got fixed and you are able to edit the PDF files. Also as we can see you are using an old version 20.009.20063. A new version 20.009.20067 is now available please update the application from the help menu > check for updates.
You may also download the patch manually using the link DC Release Notes — Release Notes for Acrobat DC Products and see if that help.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC