Highlighted

Adobe Reader V11 for MAC

New Here ,
Dec 31, 2017

Copy link to clipboard

Copied

Hi all

I have to install an older Reader Version (V11) on my MAC. I have MAC OS Sierra 10.12. I do not find the download of the V11 Version for this. It seems that this Version is not available for my new MAC. Is this possible? I have installed the new Reader DC Version on my MAC but for a special Form I have to install the V11 Version.

Thanks for your help.

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

Acrobat XI is no longer for sale and is no longer supported, as it is more than 5 years old. Acrobat XI Reader is also no longer available for download.

Adobe Acrobat XI and Adobe Reader XI End of Support | Adobe Blog

Why do you need XI for the form?

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Reader V11 for MAC

New Here ,
Dec 31, 2017

Copy link to clipboard

Copied

Hi all

I have to install an older Reader Version (V11) on my MAC. I have MAC OS Sierra 10.12. I do not find the download of the V11 Version for this. It seems that this Version is not available for my new MAC. Is this possible? I have installed the new Reader DC Version on my MAC but for a special Form I have to install the V11 Version.

Thanks for your help.

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

Acrobat XI is no longer for sale and is no longer supported, as it is more than 5 years old. Acrobat XI Reader is also no longer available for download.

Adobe Acrobat XI and Adobe Reader XI End of Support | Adobe Blog

Why do you need XI for the form?

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 31, 2017

Copy link to clipboard

Copied

Acrobat XI is no longer for sale and is no longer supported, as it is more than 5 years old. Acrobat XI Reader is also no longer available for download.

Adobe Acrobat XI and Adobe Reader XI End of Support | Adobe Blog

Why do you need XI for the form?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 01, 2018

Copy link to clipboard

Copied

I have to use a PDF which the creators informed us, that for MAC, the document only works with Adobe Reader 11 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 01, 2018

Copy link to clipboard

Copied

I just did some further research, and found a link where you can download older versions if you have an operating system that does not support the newer version. You could try this, but remember that Adobe no longer supports XI.

Adobe Acrobat Reader DC Install for all versions

I wonder how that can be true that you need Reader XI (even though they said it). Maybe yes, maybe no. Have you tried it yet with DC yet?

When you save a PDF, you can save it into an older version, so the default is to save it into Acrobat 6 or 7 even though you have a newer version. That means that if I have Acrobat XI and save it into Acrobat 7, users need Acrobat 7 or later to view it. If I save it into Acrobat XI, they need Acrobat XI or later to view it.

You might be okay with the current version, Acrobat DC, and you can continue to save it in the version it is already in.

(Also, just a small point, but the official name is Adobe Reader XI, not 11 or V11, which may explain why you had trouble searching for it.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 02, 2018

Copy link to clipboard

Copied

Thanks again :-).

The problem is that my operation system does not accept the older version. I have installed Adobe Acrobat Reader DC. But with this Version, I can not even open the PDF template I have to use so also no save is possible.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jan 19, 2018

Copy link to clipboard

Copied

Hi Eveline_spe,

As Jane-e, already mentioned this version of Acrobat/Reader is no longer supported and no security fixes are being provided by Adobe anymore. As this version has been declared End of Support.

However, if you want to download an old version, you may download it from here: ftp://ftp.adobe.com/pub/adobe/reader Also, I would like to mention, we don't recommend to install old versions due to security reasons.

-Tariq Dar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 23, 2019

Copy link to clipboard

Copied

Here's why we need older versions of Acrobat. Adobe removed all Applescript support from their DC products. This has BROKEN AN APPLICATION I WROTE for filling forms!!! I would love to be able to sit down with some of these executives and get their reasoning behind TAKING AWAY funtionality from their products, and having the gaul to call it New and Improved!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC