Audio not playing on adobe reader dc

Community Beginner ,
May 30, 2018

Copy link to clipboard

Copied

I try to click on an embedded audio file and an error message comes up saying: Adobe's built-in window's player cannot play this format as the required decoder is not installed on the system. Do I need to install something else? Nothing I do makes the audio play.

Views

2.5K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
May 30, 2018

Copy link to clipboard

Copied

What type of file is the audio file?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 30, 2018

Copy link to clipboard

Copied

I'm not sure. I downloaded it from a website that goes along with a textbook I'm using for a class. Is there a way I can see what type of audio file it is?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 31, 2018

Copy link to clipboard

Copied

Hi Maddiej,

As you get the error message when playing the embedded audio file in Adobe Acrobat Reader DC, it seems that you have not installed the Adobe flash player for the application.

Try to install the Adobe Flash player from this link Adobe Flash Player needed for Adobe Acrobat and Adobe Acrobat Reader.

Then try to play the embedded audio file in PDF.

Check if that works.

If you still experience the issue, please share the screenshot of the error message you get.

Find below the steps to share the screenshot image file:

- Click on Insert image icon in the reply window as shown below:

Capture screenshot.PNG

- Then click on "Choose File" and browse to the location where you have saved the screenshot.

- Now select the image file and click on "Open".

- Then click on "Insert Image" tab at the bottom to add it to forum reply.

Let us know if you need any help.

We will be waiting for your response.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 31, 2018

Copy link to clipboard

Copied

Screenshot (1).png

It still did not work.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 05, 2018

Copy link to clipboard

Copied

Hi Maddiej,

Sorry for the delay in response.

Could you please let us know the website from where you have downloaded the file or can you share the document with us?

You can take help of the steps mentioned here How to share a file using Adobe Document Cloud to share the document.

Without knowing the type of audio file, it is not possible to say anything.

You may try once contacting the support team (if there is any) for that website and check with them how the audio file was created.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 02, 2020

Copy link to clipboard

Copied

Not sure if this a good place to ask a related question, but just in case it's kosher, I'm giving it a shot.

 

Using Acrobat Reader DC (v.20.012.20043.3217) in Windows 10. I have a French teaching PDF that has embedded audio pronunciation files that, when I click on them using either the hand or pointer tool, do not get a play mode icon pointer (as it should per this page). Instead, it becomes a crosshairs that allows me to reposition. It does this regardless of what mode I'm in (read mode or... non-read mode... annotate mode?). Acrobat Reader does not say the file can't be played; it doesn't say anything at all. When I right-click on the image and choose "Play file" at the bottom, absolutely nothing happens.

 

Any ideas?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
macmikey LATEST
New Here ,
Oct 02, 2020

Copy link to clipboard

Copied

FWIW, I cannot ascertain the format of the audio file. When I bring up the Sound Attachment Properties of the audio file, the file type is not indicated in any way in the Appearance, General, or Review History tabs. All it indicates is under the General tab, where a Modified Date of 9/5/2014 is indicated.

 

Of curiosity, I can get the audio to play on my Mac, but my homeschooled children aren't using my Mac.

 

I've experimented with toggling "Enable Protected Mode at startup" in "Security (Enhanced)" preference, as well as trying alternate media players in "Multimedia (legacy)" preference.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more