Highlighted

Auto-complete still working after been turned off.

New Here ,
Oct 07, 2019

Copy link to clipboard

Copied

I'm having a problem when having no internet connect is available the auto-complete starts working again.  We have sensitive documents to complete at home locations where no internet is accessable.

Even when the form preferences is set to  Auto-complete 'Off'  and on the documentcloud.adobe.com the Auto-suggestion is off, but obviously with no internet connection adobe isn't connected to the cloud settings.  Any ideas!

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Auto-complete still working after been turned off.

New Here ,
Oct 07, 2019

Copy link to clipboard

Copied

I'm having a problem when having no internet connect is available the auto-complete starts working again.  We have sensitive documents to complete at home locations where no internet is accessable.

Even when the form preferences is set to  Auto-complete 'Off'  and on the documentcloud.adobe.com the Auto-suggestion is off, but obviously with no internet connection adobe isn't connected to the cloud settings.  Any ideas!

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 07, 2019 0
Adobe Community Professional ,
Oct 07, 2019

Copy link to clipboard

Copied

What is your problem with the auto complete feature?

 

Info: Without a internet connection you can't access documentcloud.adobe.com 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2019 1
New Here ,
Oct 07, 2019

Copy link to clipboard

Copied

When there is no internet connection, the Auto-complete 'off' setting is ignored.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2019 0
Adobe Employee ,
Oct 07, 2019

Copy link to clipboard

Copied

Hey there!

 

As shared, form Auto-complete off if set to Off under the forms preferences and its still keep filling the form automatically. 

  • Would you mind checking if this is the case with only one fillable pdf or all the pdf form?
  • Also check the application's update, Open Acrobat>Help>Check for update>Reboot Acrobat>cross check the PDF.
  • Navigate to Acrobat>Edit>Preferences>Forms>Auto-Complete Off

 

Let us know the status.

 

Thanks,

Akanchha 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2019 0
New Here ,
Oct 07, 2019

Copy link to clipboard

Copied

The problem is happening on all PDF which I use 'Fill and sign' on. I've also done as you've asked above and no updates required currently on version 19.012.20040

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2019 0
Adobe Community Professional ,
Oct 07, 2019

Copy link to clipboard

Copied

The form preferences has nothing to do with Fill&Sign.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2019 0
New Here ,
Oct 07, 2019

Copy link to clipboard

Copied

is there any way to stop the typed information from being stored when using fill&sign option?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2019 0
Adobe Community Professional ,
Oct 07, 2019

Copy link to clipboard

Copied

Disable it at documentcloud.adobe.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2019 0
New Here ,
Oct 07, 2019

Copy link to clipboard

Copied

yes that works, but then when you have no internet, therefore not logged into the documentcloud.adobe.com the problem comes back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2019 0