Auto-hide comments upon open?

New Here ,
May 13, 2014

Copy link to clipboard

Copied

Hello,

I made a bunch of comments in a PDF file using the "Add sticky note" annotation.  Now whenever I open the PDF, all the sticky notes automatically show up, obscuring the actual file I want to read.  Is there a way to hide these comments?

TOPICS
General troubleshooting

Views

23.3K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

May 15, 2014
Sara_Forsberg May 15, 2014
I dfvx990mq321pl,You are correct; that preference does apply only when the Comments pane is active. There is no preference that would allow those comments to be hidden when you open the document.Best,Sara

Likes

Translate

Translate
Jump to answer Jump to answer
Most Valuable Participant ,
May 13, 2014

Copy link to clipboard

Copied

Edit>Preferences>Commenting>Pop-up Open Behavior choose "Hide comment pop-ups...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 13, 2014

Copy link to clipboard

Copied

That works, but it requires the Comment List to be opened since the option says "Hide comment pop-ups when Comment List is open".  I'd like to hide comments while also not having to leave the Comment List open so I can view the PDF at full screen.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 15, 2014

Copy link to clipboard

Copied

I was able to find out how to hide the comments after opening the PDF: in the Comment Window > Filter Comments > Hide All Comments, but I have to do it every time I open the file.  I'm starting to think that there's no way to keep the comments hidden and/or minimized.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 15, 2014

Copy link to clipboard

Copied

I dfvx990mq321pl,

You are correct; that preference does apply only when the Comments pane is active. There is no preference that would allow those comments to be hidden when you open the document.

Best,

Sara

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 16, 2014

Copy link to clipboard

Copied

Thanks for the confirmation Sara.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 25, 2018

Copy link to clipboard

Copied

Preferences > Commenting > uncheck "Ensure that pop-ups are visible as the document is scrolled"

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 25, 2021

Copy link to clipboard

Copied

I don't know if you still need this information, but maybe Edit>Preferences>Commenting>Uncheck "Show comments pane when a PDF with comments is opened

I had a document riddled with comments and came here looking for an answer. My comments don't show up on open anymore but I'm not sure if it'll apply to sticky notes.

 

Hopefully this works!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more