Highlighted

Autocomplete still working after disabling in preferences

New Here ,
Dec 17, 2018

Copy link to clipboard

Copied

Autocomplete is giving my users two headaches after the latest update. We are on version 2019.010.20064.

The first issue is that autocomplete is resizing the zoom level of the document (sometimes to as small as 5%) making it impossible to see what is being typed.

To fix this, I would like to disable autocomplete altogether. However, when I disable it in preferences, nothing actually changes, autocomplete still functions as normal and even continues to add data to its list!

1.JPG

Is this a bug or is there another way to disable autocomplete? Better yet, is there a way to stop autocomplete from resizing the view of the document?

Thank you!

Hi nickm11097162​,

You can disable auto-complete list.

Following are the steps:

  1. Login to https://cloud.acrobat.com/ with same id you logged in on Reader/Acrobat.
  2. Click on your name in top right corner , drop down list will appear. Then click on ‘Settings’.
  3. Now, a dialog will appear. You can uncheck 1st option "Suggest words or phrases..".
  4. Press Done. Your settings will get saved.

Thanks

Sanchi

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Autocomplete still working after disabling in preferences

New Here ,
Dec 17, 2018

Copy link to clipboard

Copied

Autocomplete is giving my users two headaches after the latest update. We are on version 2019.010.20064.

The first issue is that autocomplete is resizing the zoom level of the document (sometimes to as small as 5%) making it impossible to see what is being typed.

To fix this, I would like to disable autocomplete altogether. However, when I disable it in preferences, nothing actually changes, autocomplete still functions as normal and even continues to add data to its list!

1.JPG

Is this a bug or is there another way to disable autocomplete? Better yet, is there a way to stop autocomplete from resizing the view of the document?

Thank you!

Hi nickm11097162​,

You can disable auto-complete list.

Following are the steps:

  1. Login to https://cloud.acrobat.com/ with same id you logged in on Reader/Acrobat.
  2. Click on your name in top right corner , drop down list will appear. Then click on ‘Settings’.
  3. Now, a dialog will appear. You can uncheck 1st option "Suggest words or phrases..".
  4. Press Done. Your settings will get saved.

Thanks

Sanchi

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 17, 2018

Copy link to clipboard

Copied

autocomplete doesn't change the view.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 17, 2018

Copy link to clipboard

Copied

It absolutely, 100% does. The autocomplete box with suggested text changes the zoom level of the document to accommodate the length of the suggested text. If you delete characters and enter new text it zooms out further. Example video below.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 17, 2018

Copy link to clipboard

Copied

This is not the autocomplete of form fields. It is a new feature of Fill & Sign.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 17, 2018

Copy link to clipboard

Copied

Okay, thank you for the clarification, but that still doesn't answer my question(s). Is there a way to turn that feature off? I can't find any setting that relates to it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 17, 2018

Copy link to clipboard

Copied

You can't disable this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 17, 2018

Copy link to clipboard

Copied

Alright, thank you for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Dec 19, 2018

Copy link to clipboard

Copied

Hi nickm11097162​,

You can disable auto-complete list.

Following are the steps:

  1. Login to https://cloud.acrobat.com/ with same id you logged in on Reader/Acrobat.
  2. Click on your name in top right corner , drop down list will appear. Then click on ‘Settings’.
  3. Now, a dialog will appear. You can uncheck 1st option "Suggest words or phrases..".
  4. Press Done. Your settings will get saved.

Thanks

Sanchi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 19, 2018

Copy link to clipboard

Copied

Referencing this post:

Re: PDF shrinks

Adobe acknowledges that this is an issue when there is no one signed in to Adobe Reader so the "cloud" fix is not an option for this.  Looks like they are working on a solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Turimama LATEST
New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

I did this fix. It still auto completes every sentence we try to type.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC