Highlighted

Blank page

Community Beginner ,
May 09, 2019

Copy link to clipboard

Copied

When I scan documents and save them, they are blank.  Even documents previously scanned in the files on my computer.  The only thing I have done is added an additional scanner and unplugged and plugged back in the printers, scanners, keyboard and pc.  Please help!

Adobe Community Professional
Correct answer by Bernd Alheit | Adobe Community Professional

In the preferences of Acrobat Reader enable the entry "Show Large Images".

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blank page

Community Beginner ,
May 09, 2019

Copy link to clipboard

Copied

When I scan documents and save them, they are blank.  Even documents previously scanned in the files on my computer.  The only thing I have done is added an additional scanner and unplugged and plugged back in the printers, scanners, keyboard and pc.  Please help!

Adobe Community Professional
Correct answer by Bernd Alheit | Adobe Community Professional

In the preferences of Acrobat Reader enable the entry "Show Large Images".

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 09, 2019 1
Adobe Community Professional ,
May 09, 2019

Copy link to clipboard

Copied

Are the pages grey?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2019 0
Community Beginner ,
May 09, 2019

Copy link to clipboard

Copied

yes!  and I am able to see pages from the internet etc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2019 0
Adobe Community Professional ,
May 09, 2019

Copy link to clipboard

Copied

In the preferences of Acrobat Reader enable the entry "Show Large Images".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2019 0
Community Beginner ,
May 09, 2019

Copy link to clipboard

Copied

That did it!! Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2019 0