Can I stop Adobe from opening on file save?

New Here ,
Sep 27, 2018

Copy link to clipboard

Copied

I am scanning documents, and the scanner software automatically saves the file as a PDF.  After saving, Adobe (I have Acrobat Reader DC) automatically opens the file - which means I have to close it to continue with my work flow.

Is there some preferences setting that will stop Adobe from automatically opening this file when it gets saved?

Views

2.6K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Oct 02, 2018
AtulPuri Adobe Employee , Oct 02, 2018
As Test Screen Name wrote: Adobe Reader will only open a new PDF when it is invoked. When other applications (like scanning software) invoke the default PDF application, only then will Adobe Reader open such documents.

Likes

Translate

Translate
Jump to answer Jump to answer
Most Valuable Participant ,
Sep 27, 2018

Copy link to clipboard

Copied

There might be a preference setting, but it will be in the scanning software. There is nothing in Reader to make it say "aha! A new PDF! I will open!" It never does that. It only opens because another app tells it to.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 02, 2018

Copy link to clipboard

Copied

https://forums.adobe.com/people/Test+Screen+Name  wrote

There is nothing in Reader to make it say "aha! A new PDF! I will open!"

Not sure about that.  If I save a Word doc as PDF, it also opens up immediately after save.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 02, 2018

Copy link to clipboard

Copied

As Test Screen Name wrote: Adobe Reader will only open a new PDF when it is invoked. When other applications (like scanning software) invoke the default PDF application, only then will Adobe Reader open such documents.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 02, 2018

Copy link to clipboard

Copied

I AM sure that Reader does not do this. (That is, Reader doesn't make it happen. Reader opens because another app asks it to).

For instance when using Export PDF from Word 365 there is a View PDF option just below the file name.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 21, 2019

Copy link to clipboard

Copied

This is not the corrrect answer..

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 21, 2019

Copy link to clipboard

Copied

In your print dialog box, click the Properties button. In the properties, UNCHECK the option that says "View Adobe PDF results.Capture.PNG

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 17, 2020

Copy link to clipboard

Copied

If saving an MS Word Doc as a PDF and you want it to stop automatically opening the file as a PDF once saved go to File > Save As > Brouse > selct 'PDF' in the 'Save as type' drop down menu > UNCHECK the 'Open file after publishing' checkbox. Once you do this it won't open the file as a PDF once saved.

Hope this is helpful!

Jonathan Luke Campbell

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 22, 2021

Copy link to clipboard

Copied

I was having this issue when doing Save As from Chrome. Here are the Chrome settings to turn that off

 

From Chrome go to Settings under the Hamburger menu
Advanced
Site Settings
Additional Content Settings
PDF Documents
Download PDF files instead of automatically opening them in Chrome - Turn ON

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more