Highlighted

Cannot disable Reader DC IE Plugin

New Here ,
Jul 12, 2015

Copy link to clipboard

Copied

I am trying to disable Adobe Reader DC Internet Explorer plugin on about 100 computers. I need Adobe Reader to run inderpendantly. I can do this with other apps via Group Policy but not with Adobe Reader.


If I disable the ActiveX pluging manally like so (as per Acrobat Help | Display PDF in browser | Acrobat DC, Acrobat Reader DC😞

plugins.jpg

...PDF documents still open from within the browser. I can see Reader is running within Internet Explorer:

How can I disable the plugin?

processexplorer.jpg

Version details:

I am running Windows 8.1 64-bit but I am having the same problem on other Windows 7 SP1 32-bit PCs.

Adobe Reader version 2015.007.20033

Internet Explorer 11.0.9600.17842

Downgrade isn't an option with their licensing unfortunately

What is an option is adjusting the following registry key:

HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Settings\{CA8A9780-280D-11CF-A24D-444553540000}

There is a value under there called Flags. Toggling that to REG_DWORD 0x00000001 (1) seems to disable the plugin in IE.

Views

16.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot disable Reader DC IE Plugin

New Here ,
Jul 12, 2015

Copy link to clipboard

Copied

I am trying to disable Adobe Reader DC Internet Explorer plugin on about 100 computers. I need Adobe Reader to run inderpendantly. I can do this with other apps via Group Policy but not with Adobe Reader.


If I disable the ActiveX pluging manally like so (as per Acrobat Help | Display PDF in browser | Acrobat DC, Acrobat Reader DC😞

plugins.jpg

...PDF documents still open from within the browser. I can see Reader is running within Internet Explorer:

How can I disable the plugin?

processexplorer.jpg

Version details:

I am running Windows 8.1 64-bit but I am having the same problem on other Windows 7 SP1 32-bit PCs.

Adobe Reader version 2015.007.20033

Internet Explorer 11.0.9600.17842

Downgrade isn't an option with their licensing unfortunately

What is an option is adjusting the following registry key:

HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Settings\{CA8A9780-280D-11CF-A24D-444553540000}

There is a value under there called Flags. Toggling that to REG_DWORD 0x00000001 (1) seems to disable the plugin in IE.

Views

16.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 13, 2015

Copy link to clipboard

Copied

Hey duncanw98209516,

Could you please choose All add-ons under Show label on the left hand side and then disable Adobe PDF Reader from the list of add-ons.

screen2.png

Let me know how it goes.

Regards,

Anubha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 14, 2015

Copy link to clipboard

Copied

Thanks for the suggestion Anubha.

Unfortunately, Adobe PDF Reader is not listed in the 'All add-ons' list which is why I selected 'Run without Permission'. This is what Adobe's article instructed.

I was able to see the add-on via third party utility, ActiveX Compatibility Manager. I can disable it but Adobe Reader still runs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 12, 2015

Copy link to clipboard

Copied

Hey duncanw98209516,

Sorry for the delay in my response.

Let me know if your issue is resolved.

If disabling Adobe Reader plugin manually did not solve your problem, then please try adding the following key in the registry editor and see if that helps.

Open the Windows registry and go to [HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\DC\Originals]

"bBrowserIntegration"=dword:00000000

Let me know.

Regards,

Anubha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 27, 2015

Copy link to clipboard

Copied

Hey Anubha,

I just tried doing that and it didn't work.

With version X (as referenced over here: Adobe Reader X - Disable "Display PDF in Browser" via Registry) it worked great but the same thing doesn't work with DC.

Do you know of an alternative registry key to use with this version?

Thanks & Cheers,

Johannes

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 17, 2015

Copy link to clipboard

Copied

Hello,

I have the exact same problem. I changed the registry key as mentionned, The add-on is marked as disabled on IE add-ons list but the pdf files keep opening in the browser.
Any update, or even better, solution regarding this problem?

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 17, 2015

Copy link to clipboard

Copied

+1 on experiencing this issue. I was told to follow the exact same step which did not resolve the issue. I think because it's being whitelisted somewhere in HKLM it doesn't matter what is input under HKCU. That's just a theory though.

I should say I'm having a similar issue, I suppose. I'm not seeing it marked as disabled in IE.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 17, 2015

Copy link to clipboard

Copied

Disabling the IE plugin still works in Reader XI v. 11.0.13 (at least for me). If this functionality is critical, you could probably downgrade quicker than Adobe can get their rear in gear.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 18, 2015

Copy link to clipboard

Copied

Downgrade isn't an option with their licensing unfortunately

What is an option is adjusting the following registry key:

HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Settings\{CA8A9780-280D-11CF-A24D-444553540000}

There is a value under there called Flags. Toggling that to REG_DWORD 0x00000001 (1) seems to disable the plugin in IE.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 16, 2017

Copy link to clipboard

Copied

That is a User based key though. For those of us who managed Adobe DC at a corporate level, there needs to be a place where it can be set to be enforced OFF at a Computer level so users can't change it.

I set the Adobe PDF Plugin as DISABLED in Group Policy IE Add On Management and it is disabled in the users Add-ons but the PDF STILL displays in browser even with the Add-On disabled. There is something wrong with the coding of Adobe DC. We never had this issue with Adobe Reader 11.x

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 30, 2017

Copy link to clipboard

Copied

I'm having the same thought, and the same problem (Continuous & Classic Track).

Hoping for a STAFF-Answer on this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 27, 2017

Copy link to clipboard

Copied

Look in either C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX or C:\Program Files\Common Files\Adobe\Acrobat\ActiveX

for any .dlls whose product version is >15.x (DC)

If you note the security settings on the files, you'll need SYSTEM privs to delete the files.

Open a command prompt as SYTEM (using Microsoft's Sysinternals tools, "PSEXEC -i -s cmd.exe") and delete the DC .dlls

The plugin was no longer there in IE!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 26, 2018

Copy link to clipboard

Copied

Hi erice44104833,

regardless the age of this discussion I want to thank you! I did a lot of searches on the Internet but your solution was the only one which worked for me. Everything (really EVERYTHING) else doesn´t work.

Thank you very much!

Best regards,

Michael

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Mar 20, 2019

Copy link to clipboard

Copied

Exactly right, they really need a better way to do this.

I have the same issue.  We use Acrobat Reader DC for our free program that everybody uses, and then we use Nitro Pro for people who need to edit and sign documents.  It's not quite as good as Acrobat Pro, but it's way cheaper and does 95% of what Acrobat Pro can.

The issue that I am running into is that all of my CRM users open quotes from IE, and they want them to open in Nitro, so they can edit, save, and sign, without having to save it to their computer and then "Open with" Nitro.

I had to do all this crazy shenanigans in my script to make Nitro stay as the default PDF reader after an Adobe upgrade, and now it's constantly re-enabling the Adobe Add-in.

I get that Adobe created the PDF standard and that they're the leader in the industry, but guess what - not everyone wants to use your program for everything - you have competitors and you are expensive, and you making things difficult isn't going to make people move toward your products.

I am going to go try a few things and report back.  As lforbes said, current user registry would be useful for a small organization where one user only uses each PC, but that doesn't happen in today's mobile workforce.  Applications need to be able to be installed and uninstall in an automated manner, and these options need to be available to administrators.  I am going to double-check the admin option editor one more time, and then I am going to dig around in the Program Files as Mr. Linear Line (y=mx+b) has suggested...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Mar 20, 2019

Copy link to clipboard

Copied

I'm going to give this a try and see if it's something I can delete after the automated install via cmd or powershell...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 11, 2017

Copy link to clipboard

Copied

Has anyone been able to solve this? 

I am having this issue with multiple systems.  I have tried all of the registry entries reccomendations.  None of them solve this issue.  My internet explorer plugin is disabled but I still cannot get pdf's to open outside the browser. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 07, 2020

Copy link to clipboard

Copied

Under HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Settings\{CA8A9780-280D-11CF-A24D-444553540000} is a key called "iexplore". I found deleting this key to be the solution of keeping Adobe Disabled, actually completely gone from Internet Explorer add-ons.

 

You might want to back up your Registry before trying this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

 looked up that path in the registry and that CLSID doesnt exist - is there another CLSID for 2020.009.20067?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 27, 2020

Copy link to clipboard

Copied

Hello, I've only managed to get IE to stop using itself to open .PDFs by renaming the ActiveX folder.

C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX.old

Horrible work around but it worked for me and can't seem to find an answer anywhere else.

Using DC and Interent Explorer 11. (requirement of vendor)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC