Highlighted

change display font

New Here ,
Feb 10, 2019

Copy link to clipboard

Copied

When I bring up a PDF with Adobe Reader DC, the font is very thin, pixelated/jagged, and hard to read.  If I bring it up with ANY browser, the font is broader, without a trace of pixelation, and easy to read.  Is there a way to set Adobe Reader to use a font that is readable on the screen? (I can't find a way.)

Views

174

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

change display font

New Here ,
Feb 10, 2019

Copy link to clipboard

Copied

When I bring up a PDF with Adobe Reader DC, the font is very thin, pixelated/jagged, and hard to read.  If I bring it up with ANY browser, the font is broader, without a trace of pixelation, and easy to read.  Is there a way to set Adobe Reader to use a font that is readable on the screen? (I can't find a way.)

Views

175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 10, 2019 0
Adobe Employee ,
Feb 11, 2019

Copy link to clipboard

Copied

Hello jMac,

We're sorry for the trouble you had, are you facing the font issue with one specific PDF file or with all the PDF files?

What is the version of Adobe Reader installed? To identify, refer to Identify the product and its version for Acrobat and Reader DC

Are you on a Mac or Windows machine and what is the version?

Navigate to Adobe Reader's Preferences from Edit>Preferences(Windows), Adobe Acrobat/Reader>Preferences(Mac)>Page Display>under 'Rendering'> Select 'use local fonts'>Click OK>Restart the application and open the PDF file again and check.

Make sure you have the latest version of Adobe Reader 19.010.20069 installed, check for any pending updates from help>check for updates, reboot the machine after updating Adobe Reader.

Let us know how it goes and share your findings.

Thanks,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2019 1
New Here ,
May 22, 2020

Copy link to clipboard

Copied

In Adobe Reader, Select the Edit menu - Preferences.

Under Categories in the left-hand column, select Page Display.

To the right is a section named "Rendering." Under Rendering, there is a drop down menu to the right of the words "Smooth Text." In the drop down menu, select "For Monitor" for an external monitor or "For Laptop/LCD Screens" for your laptop.

Then click the OK button.

That fixed the problem for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 0