clear history of fill & sign autocomplete forms

Community Beginner ,
Jul 10, 2020 Jul 10, 2020

Copy link to clipboard

Copied

take a look at that screen shot

edenbensal_1-1594369947466.png

when i use fill & sign and start typing it's autocomlete. how can i clear the history of that?

TOPICS
How to, Windows

Views

1.7K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jul 10, 2020 Jul 10, 2020
You can change this in the settings of your account at documentcloud.adobe.com

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jul 10, 2020 Jul 10, 2020

Copy link to clipboard

Copied

You can change this in the settings of your account at documentcloud.adobe.com

Bild1.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 10, 2020 Jul 10, 2020

Copy link to clipboard

Copied

i did it but still there is a autofill suggestion.

 

EDIT:

it's worked. thank!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

Hello there, I tried this and it did not work. How do you get this to clear when you do not have an account or if the form was created when the user was not logged in?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

Hi there

 

We are sorry for the trouble.

 

++ Adding on to discussion

 

Please go to Edit (Windows), Adobe Acrobat Reader DC (Mac) > Preferences > Forms > Select 'Off' Under Auto -Complete > Click OK and reboot the application and see if that works for you.

 

Regards

Amal

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2020 Jul 19, 2020

Copy link to clipboard

Copied

I have tried that and it has not worked. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

Does you also use Fill & Sign?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2020 Jul 19, 2020

Copy link to clipboard

Copied

Yes, that is what I use.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

Hi, I am also having issues with this. My autocomplete is off yet I am still seeing suggestions pop up when using fill and sign. This is not good when clients are looking at my screen and may see previous client information that is private pop up. 

Anna5ED5_0-1597950816718.pngAnna5ED5_1-1597950828528.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

You can change this in the settings of your account at documentcloud.adobe.com

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

It didn't work for me too. I disable it everywhere and it still offering last inputs.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

For me, I had 2 different accounts, one at work, and one at home.  Be sure the online account you are saving settings for is the same account as the one your desktop Acrobat DC is signed into.  This solved it for me, maybe will help you too.  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines