Highlighted

Comments from all shared review PDF's gone

New Here ,
Aug 20, 2019

Copy link to clipboard

Copied

We have been running a shared review server hosted in a folder on a file server for a while and it’s been working fine. Today, all of the comments from all of the PDF’s (the ones I’ve checked at least) are gone, and it’s saying it cannot access the network, even though I’m opening them directly on the server that hosts them, with a domain admin account that can access everything.

When it prompts be to connect to the server there are no errors, it shows the initiator and the required (distribution group) users, but there are no comments on the PDF. When looking at the tracker information it says it cannot connect to the network, even though the network is clearly fine because I am on said server. If I look at the XML files I can see the comments that should apply to the relevant PDF, but I’m not sure why they are no longer appearing on the PDF itself.

I've attached screenshots.

Can anyone help?

Thanks

Adobe.png

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Comments from all shared review PDF's gone

New Here ,
Aug 20, 2019

Copy link to clipboard

Copied

We have been running a shared review server hosted in a folder on a file server for a while and it’s been working fine. Today, all of the comments from all of the PDF’s (the ones I’ve checked at least) are gone, and it’s saying it cannot access the network, even though I’m opening them directly on the server that hosts them, with a domain admin account that can access everything.

When it prompts be to connect to the server there are no errors, it shows the initiator and the required (distribution group) users, but there are no comments on the PDF. When looking at the tracker information it says it cannot connect to the network, even though the network is clearly fine because I am on said server. If I look at the XML files I can see the comments that should apply to the relevant PDF, but I’m not sure why they are no longer appearing on the PDF itself.

I've attached screenshots.

Can anyone help?

Thanks

Adobe.png

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC