Highlighted

Default Zoom Level Not Working in version 2019.008.20074

New Here ,
Oct 14, 2018

Copy link to clipboard

Copied

As the title says, I noticed the Default Zoom Level is Not Working in version 2019.008.20074.  I have gone to edit>preferences>>page display>Zoom to 100% and it's still opening documents at 175%.  Please fix Adobe!  This used to work before version 2019.

Hi Trailblazer,

Sorry for the delay in response.

Adobe Acrobat official update (19.008.20080) containing the fix for this issue is now available. The application should have been updated automatically, if it didn't then you may trigger the update manually by opening the application and going to Help > Check for Updates

You can also install the latest patch through- Release Notes | Adobe Acrobat, Reader

Let us know if it still doesn't fix.

Regards,

Akanchha

Views

3.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Default Zoom Level Not Working in version 2019.008.20074

New Here ,
Oct 14, 2018

Copy link to clipboard

Copied

As the title says, I noticed the Default Zoom Level is Not Working in version 2019.008.20074.  I have gone to edit>preferences>>page display>Zoom to 100% and it's still opening documents at 175%.  Please fix Adobe!  This used to work before version 2019.

Hi Trailblazer,

Sorry for the delay in response.

Adobe Acrobat official update (19.008.20080) containing the fix for this issue is now available. The application should have been updated automatically, if it didn't then you may trigger the update manually by opening the application and going to Help > Check for Updates

You can also install the latest patch through- Release Notes | Adobe Acrobat, Reader

Let us know if it still doesn't fix.

Regards,

Akanchha

Views

3.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 17, 2018

Copy link to clipboard

Copied

Hi Trailblazer,

The steps mentioned above, (to set the zoom level) are absolutely correct. What you are looking for can be achieved easily, just make sure that you are have the following preferences settings enabled-

1- Open PDF in Adobe Reader

2- Edit>preferences>>page display>Zoom to 100%

3- Preferences>Document> Check "Restore last view settings when reopening document">OK

This would help you opening the document at 100% view further.

Regards,

Akanchha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 20, 2018

Copy link to clipboard

Copied

This does NOT work.  I have the page display zoom set to 100% AND the Restore last view settings when reopening document checked and PDFs are STILL opening at 175%!!! This is a bug in the latest version and this has to be submitted to the developers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Nov 21, 2018

Copy link to clipboard

Copied

Hi Trailblazer,

Sorry for the delay in response.

Adobe Acrobat official update (19.008.20080) containing the fix for this issue is now available. The application should have been updated automatically, if it didn't then you may trigger the update manually by opening the application and going to Help > Check for Updates

You can also install the latest patch through- Release Notes | Adobe Acrobat, Reader

Let us know if it still doesn't fix.

Regards,

Akanchha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 05, 2019

Copy link to clipboard

Copied

Still not fixed (2019.012.20034 for OSX), Akki.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 10, 2020

Copy link to clipboard

Copied

Hi Akki_24,

I've updated my Acrobat. It still doesn't work.


Here is the case: I have the same image in .jpg and PDF. I've set actual size (100%). Nevertheless the displayhed size in the PDF doesn't match the .jpg (300x600 px).

This is not a problem in the software setup. But, in myu experience, a bug in the Acrobat reader. I'm designer of a large corporation, and this minor issue is a dalily issue to deal with. It would be great to fix it. I'm attaching a screeshot. I'd be glad to help providing more information, if required.

Looking forward to know more.Screenshot 2020-02-10 at 16.14.09-.jpg

Miguel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 28, 2020

Copy link to clipboard

Copied

Would it be great if the “Default Layout and Zoom” setting under Page Display, actually set the default layout and zoom?


I have the same problem with version 2019.010.20098. I want the default to be “Fit Page” and that’s what I have selected but the default is always going to be “Fit width.” When I first open a document, it opens on “Fit Page,” but then I hit a bookmark and BAM, it’s on “Fit Width.” I use the icon or the view tab to switch to “Zoom to Page Level.” It stays there while scrolling but the next time I hit another bookmark, even though I’m in the same document, BAM – it’s back to fit width. No matter what I do, it’s back to fit width.


In the Adobe universe, “default” must have a different meaning than it does in English speaking world.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
g20 LATEST
New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

Akki_24

this worked for me! 

3- Preferences>Document> Check "Restore last view settings when reopening document">OK

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC