Draw free form without line smoothing

Community Beginner ,
Dec 06, 2017 Dec 06, 2017

Copy link to clipboard

Copied

Hello ! Is there any way to disable line smoothing when using free form commenting tool with wacom tablet in Adobe Acrobat ?

Views

1.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Feb 08, 2018 Feb 08, 2018
Hi DivineKataroshie,Sorry for the delay in response.Are referring to the auto smoothing that occurs when you use "Draw free form" tool under comments?If yes, sorry to say there is no option to disable the auto smoothing.Please let us know if you are referring to something else.Regards,Meenakshi

Likes

translate

Translate

Translate
Adobe Employee ,
Feb 08, 2018 Feb 08, 2018

Copy link to clipboard

Copied

Hi DivineKataroshie,

Sorry for the delay in response.

Are referring to the auto smoothing that occurs when you use "Draw free form" tool under comments?

If yes, sorry to say there is no option to disable the auto smoothing.

Please let us know if you are referring to something else.

Regards,

Meenakshi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 08, 2018 Feb 08, 2018

Copy link to clipboard

Copied

Well, yes I was reffering exactly to this. It's unfortunate that there's no option to disable it, becasue with wacom this feature makes it just useless to use tablets. It basically makes every single letter unreadable.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

Another thread suggested turning off Windows Ink (if you're using Windows) in the Mapping section of the tablet settings to solve this. It worked for me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Well the problem with that is, that (at least for me) that makes a lot of other apps act up and sometimes even causes some settings to change slightly..

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Some tablet apps (Wacom specifically) let you choose on an app by app basis what the behavior is, including enabling or disabling Windows Ink. With my Wacom tablet I disabled Windows Ink while Acrobat is active and leave it enabled in everything else, and that works for me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines