'Enable playing of 3D content' option greyed out.

New Here ,
Feb 10, 2021

Copy link to clipboard

Copied

Hello, 

 

Using Acrobat Reader DC 2020.013.20074 the option to 'enable playing of 3D content' is greyed out under 3D & Mulitmedia in Preferences. How can we get this option back? We can't enable it, and also the yellow banner asking to trust this document keeps reappearing constantly.

TOPICS
General troubleshooting, PDF and browsers, Windows

Views

73

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 11, 2021

Copy link to clipboard

Copied

Hi ShadyViking, I would like to apologise for the inconvenience that you because of this issue. In order to troubleshoot this problem, I would require some more information from your end. Could you please share the pdf file that you are trying to play on Reader? Also, I would recommend updating your reader to the latest version to see if that fixes the issue.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 11, 2021

Copy link to clipboard

Copied

Gaurang5FB0_0-1613033455247.png

To update: Help -> Check for updates

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 11, 2021

Copy link to clipboard

Copied

Hello, 

 

Thanks for the feedback. Unfortunately due to confidentiality I can't share the 3D PDF. But I can confirm that we have this problem with all 3D PDF's, while the feature worked the week before. Updating the Acrobat Reader is currently difficult since updates are being pushed by the company IT department. I already reached out to them to send an update but I can't say when this will happen.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
ShadyViking AUTHOR LATEST
New Here ,
Feb 11, 2021

Copy link to clipboard

Copied

Appearantly the option was disabled by the IT department, they assumed nobody was using it. Waiting for their resolution

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more