Error Sending .pdf by Email

New Here ,
May 05, 2016 May 05, 2016

Copy link to clipboard

Copied

I have Acrobat Reader DC running on Windows 10. When I try to Send an open .pdf using File> Send File> Attach to Email, I get an error message "An error occurred while sending mail".

However, if I go to Help> Generate System Report> Send report, it opens an Outlook 2013 Email with the report attached, just fine.

Why does one work and not the other?

Views

18.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 05, 2016 May 05, 2016

Copy link to clipboard

Copied

Hi Robert Heeps,

We are sorry for the inconvenience caused.

Please refer to this article : Can't send pdf as attachment (Acrobat Reader)  ​and follow the link and instructions given in this article .

Let us know if this helps.

Regards

Sarojini

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2016 Dec 10, 2016

Copy link to clipboard

Copied

So,we are in december and still not working that mail button!

Captură adobe eroare necunoscuta.PNG

Here i am trying with yahoo mail.

Captură eroare adobe mail.PNG

And here with my gmail...

You gave us this

We are sorry for the inconvenience caused.

Please refer to this article : Can't send pdf as attachment (Acrobat Reader)  and follow the link and instructions given in this article

Captură adobe trimitere aiurea.PNG

You are staff?

Really?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2017 Apr 13, 2017

Copy link to clipboard

Copied

Anyone found a fix yet?  We are having the same problem but it is sporadic.  Still researching a "fix."  We're running the January 2017 DC version (no optional updates).  We're about to upgrade to the April patch release, hopeful but doubt that will fix anything. We're running Outlook & Exchange 2013. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2017 Apr 13, 2017

Copy link to clipboard

Copied

Let me also state we've already done the standard troubleshooting: Repair on Office, Repair Reader, un/re Reader, local profile rebuild.  Nothing seems to fix this error or make it permanently go away.  It also doesn't log anything in the Event Viewer.  Tough to get a procmon or perfmon capture when it is sporadic.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 17, 2017 Apr 17, 2017

Copy link to clipboard

Copied

Hi LauraSans,

Kindly provide provide the following info to get insight of the issue-

1. Does the issue occur with every PDF or file specific?

2. Are you able  to attach any other file word, text by the following option-

  -For this right click on file and select "Send to->Mail recipient"

3. Outlook 2013 ProPlus or Standard?

4. Version of Outlook 2013 with bit info(32 or 64-bit)?

     -for checking this info: Launch Outlook, Goto File->Office Account->About Outlook

Regards,

Arvind

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2017 Apr 17, 2017

Copy link to clipboard

Copied

Hey Arvind -

1. The issue is sporadic.  I'm waiting on info from my users to tell me if it is one particular PDF type

2. Yes, other files function fine.

3. Outlook 3013 Pro Plus, we are up to date on all patches.

4. 32-bit Office:  MS Outlook (15.0.4859.1000) MSO (15.0.4885.1000)

We will be deploying the most recent Reader patch on April 24th, though not sure that will fix this particular issue.

Laura

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 17, 2017 Apr 17, 2017

Copy link to clipboard

Copied

Hi LauraSans,

Thanks for the update!

Kindly share the latest results.

Regards,

Arvind

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2017 Apr 19, 2017

Copy link to clipboard

Copied

I have the same poblem.

It's sporadic. But I've noticed that the same file can't be sent when it's on our server as opposed to the local file. Maybe it's a path problem?

I work with Mac OS 10.10.5, Acrobat DC Pro 2017.009.20044 (latest) and Outlook for Mac 15.34 (latest) with an Exchange-Mail-Account

Regards,

Marcel

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 03, 2017 May 03, 2017

Copy link to clipboard

Copied

Hi marcelr,

Thanks for reaching out to us.

Yes, this is an issue. Trying to attach a PDF from shared network/folder, Adobe Reader/Acrobat throws error if the default email client is Outlook. This issue does not occur if the default email client is Mail.

For a workaround you can change your default email client on your Mac from Outlook to Mail and then try the workflow.

We have added this issue into our backlog, will inform you once we plan to deliver the fix.

Regards,

Arvind

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2017 Jun 15, 2017

Copy link to clipboard

Copied

Hey arvindy - Do you by chance have a bug number for this issue so we can track it?  I'm not seeing the issue on the "known issues" list for Reader DC.  Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2017 Jun 20, 2017

Copy link to clipboard

Copied

SO I am in Office 2016 and I cannot even generate an email to send an error report.  has anyone upgraded to office 16 yet?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

Hi marcelr,

Kindly update the Adobe Reader to the latest version  and then try the workflow. It should fix the issue.

Please let us know if the issue is fixed at your end.

Regards,

Arvind

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Over a year later.. no results ?   I'm experiencing the same issue

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

I was facing the very same problem with Reader DC on PC with WIN10 but with the eM Client. The local email client was properly registered. I was almost desperate - no measure took any effect. It was weird even more because another user of the very same PC did not have this problem. One thread elsewhere describes the same problem and the solution was in reinstalling the user account. So I add my gmail account in the Windows settings: "Windows Settings > Accounts > E-mail and accounts > Accounts used by e-mail, calendar and contacs". I added the g-mail account and now it works. Hopefully this will help you all.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines