Flash player in Adobe Acrobat Reader

New Here ,
Aug 13, 2017 Aug 13, 2017

Copy link to clipboard

Copied

Hi, I've been recently trying to load a multimedia file within a pdf. However when I open my file in Adobe Acrobat Reader DC, I get this notification saying "To view the Flash technology content in this PDF file, please install the required version of Flash Player"

So I went to install the latest version Adobe Flash Player 26 however I still keep getting the same notification. My friends who are using older versions of flash player are able to load the file while i'm unable to load it. Is there any way to resolve this issue or is there something else which needs to be configured?

P.S. I've tried this on both Windows 8 and Mac and both give me the same result as well.

Views

41.2K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Aug 15, 2017 Aug 15, 2017
Please download and install "FP 26 for Firefox - NPAPI" from  http://get.adobe.com/flashplayer/otherversions/  and relaunch Adobe Reader/Acrobat. It should fix the flash player issue. (Note: This Flash installer needs to be installed for flash content rendering in Adobe Reader/ Acrobat, irrespective of browser present at the system) Please let us know, if you are still seeing the issue.Thanks,Sumita

Likes

translate

Translate

Translate
New Here ,
Jan 29, 2019 Jan 29, 2019

Copy link to clipboard

Copied

That link doesnt take you anywhere... is that still active?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 29, 2019 Jan 29, 2019

Copy link to clipboard

Copied

Which link? There are 25 messages and several different ones with links.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

What if the original file that you converting to pdf does not have any multimedia or flash in it yet are still getting that error ("To view the Flash technology content in this PDF file, please install the required version of Flash Player") once in pdf form? It is a .pst file consisting of emails, no flash or multimedia

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

We had the exact same problem.

Just uninstall all Flash Player versions and then it comes up with this error when you try to open the pdf, but if you click "Cancel" it works.

flasherror.png

No idea why an email archive would need Flash when there is no Flash content...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines