Highlighted

Funny Characters when opening certain PDF's

Community Beginner ,
Jan 18, 2012

Copy link to clipboard

Copied

Hi

I'm having trouble with some PDF files when I open them and the text is all funny and weird characters. Im currently running Adobe version 9, I tried uninstalling 9 and installing 10 but still showing the weird characters this only happens on selected PDF files. I tried uninstalling all version re installing adobe reader and even deleted the folders from my Local settings and application data but still getting problem. I installed fox it reader which shows the PDF files no problem could someone help me?

Thanks

I realize this is an old thread, but was looking for the answer to this question myself and found the solution on another site (so thought I'd share here as well, just incase someone else happens upon this thread for an answer):

It sounds like Adobe is attempting to use its default fonts instead of the document's fonts. I was having a similar problem and the following fixed it for me (I'm using a Windows 7 Platform and Office 2010 Professional and was attempting to print a MapPoint Map to Adobe PDF in Adobe X.):

  1. 1. Click on START,DEVICES & PRINTERS, ADOBE PRINTER, PRINTER, PROPERTIES, PREFERENCES
  1. 2. Then under the AdobePDF Settings tab click on DEFAULT, HIGH QUALITY PRINT

Next, UN-CHECK “Rely on system fonts only, donot use document fonts.”

Click APPLY, OK

  1. 3. Go back to Step 1 andClick on the PAPER/QUALITY tab, ADVANCED

Lookfor IMAGE COLOR MANAGEMENT, TRUE TYPE FONT:

Clickon the “Substitute with device font.” A dropdown box will appear. Click on “DOWNLOAD AS SOFTFONT.”

  1. 4. Next, under DOCUMENT OPTIONS, click on POSTSCRIPT OPTIONS, TRUETYPE FONT DOWNLOAD OPTIONS:

Click on “Automatic.” A dropdown boxwill appear. Click on “NATIVE TRUETYPE.”

ClickOK to close the pop-up window. You may have to click on APPLY once youget back to the Paper/Quality tab, then click on OK to close that window. If Apply is available in the Adobe PDF Properties window, click it then clickOK one more time to close the window and “X” out of everything else. Yournew preferences should be saved and your document should print in Adobe just like it looks on your screen in the original program.

The steps above will change your Adobe Printer Default Settings to accept and print fonts native to the document you are trying to create, instead of using Adobe's fonts to "re-create" the document leading to undesirable results.

Hope this helps!

Topics

View PDF, Windows

Views

108.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Funny Characters when opening certain PDF's

Community Beginner ,
Jan 18, 2012

Copy link to clipboard

Copied

Hi

I'm having trouble with some PDF files when I open them and the text is all funny and weird characters. Im currently running Adobe version 9, I tried uninstalling 9 and installing 10 but still showing the weird characters this only happens on selected PDF files. I tried uninstalling all version re installing adobe reader and even deleted the folders from my Local settings and application data but still getting problem. I installed fox it reader which shows the PDF files no problem could someone help me?

Thanks

I realize this is an old thread, but was looking for the answer to this question myself and found the solution on another site (so thought I'd share here as well, just incase someone else happens upon this thread for an answer):

It sounds like Adobe is attempting to use its default fonts instead of the document's fonts. I was having a similar problem and the following fixed it for me (I'm using a Windows 7 Platform and Office 2010 Professional and was attempting to print a MapPoint Map to Adobe PDF in Adobe X.):

  1. 1. Click on START,DEVICES & PRINTERS, ADOBE PRINTER, PRINTER, PROPERTIES, PREFERENCES
  1. 2. Then under the AdobePDF Settings tab click on DEFAULT, HIGH QUALITY PRINT

Next, UN-CHECK “Rely on system fonts only, donot use document fonts.”

Click APPLY, OK

  1. 3. Go back to Step 1 andClick on the PAPER/QUALITY tab, ADVANCED

Lookfor IMAGE COLOR MANAGEMENT, TRUE TYPE FONT:

Clickon the “Substitute with device font.” A dropdown box will appear. Click on “DOWNLOAD AS SOFTFONT.”

  1. 4. Next, under DOCUMENT OPTIONS, click on POSTSCRIPT OPTIONS, TRUETYPE FONT DOWNLOAD OPTIONS:

Click on “Automatic.” A dropdown boxwill appear. Click on “NATIVE TRUETYPE.”

ClickOK to close the pop-up window. You may have to click on APPLY once youget back to the Paper/Quality tab, then click on OK to close that window. If Apply is available in the Adobe PDF Properties window, click it then clickOK one more time to close the window and “X” out of everything else. Yournew preferences should be saved and your document should print in Adobe just like it looks on your screen in the original program.

The steps above will change your Adobe Printer Default Settings to accept and print fonts native to the document you are trying to create, instead of using Adobe's fonts to "re-create" the document leading to undesirable results.

Hope this helps!

Topics

View PDF, Windows

Views

108.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 18, 2012

Copy link to clipboard

Copied

Could it be that the PDF requires some special fonts which are not included as part of the Adobe Reader Installation.

Would it be possible for you to upload the PDF at yousendit.com or some other similar site so that I may have a look.

Thanks

Ankit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 19, 2012

Copy link to clipboard

Copied

Sorry Ankit I can't upload the pdf but please find attached properties and pdf and fonts used.fonts used.jpg

I can open this PDF fine on another computer I tried copying all the fonts from that pc to the one where im having the problem and still shows funny

Thanks

nick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jan 19, 2012

Copy link to clipboard

Copied

Please go to Edit > Preferences > International section and let me know the value of the "Slect Font" dropdown.

Also, check whether the option "Use Local Fonts" is checked or not under the Page Display section in the Prefereneces dialog.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 19, 2012

Copy link to clipboard

Copied

Hi Ankit

I can confirm under the Internation tab that the font selection is set to "application default" and under the Page display tab use local fonts is already ticked

Thanks

nick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jan 20, 2012

Copy link to clipboard

Copied

You can open this file on Reader 10.1.2 on another system? If thst the case, maybe some system font is missing on your machine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 20, 2012

Copy link to clipboard

Copied

Hi Ankit

This is correct I can open the file on another system running Reader 10.1.2. I transferred fonts from a system which loads the pdf fine to the pc which doesnt and I'm still experiencing funny characters.

Thanks

Nick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jan 20, 2012

Copy link to clipboard

Copied

Which OS are you currently on? Could you try repairing the system fonts on your OS.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 20, 2012

Copy link to clipboard

Copied

Currenty running Windows XP Pro sp3, I'm sure its not a font issue as the pdf displays fine using Fox it reader

Thanks

Nick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jan 25, 2012

Copy link to clipboard

Copied

I think repairing the system fonts along with repairing your Reader will solve your problem.

Try it once.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 23, 2015

Copy link to clipboard

Copied

I realize this is an old thread, but was looking for the answer to this question myself and found the solution on another site (so thought I'd share here as well, just incase someone else happens upon this thread for an answer):

It sounds like Adobe is attempting to use its default fonts instead of the document's fonts. I was having a similar problem and the following fixed it for me (I'm using a Windows 7 Platform and Office 2010 Professional and was attempting to print a MapPoint Map to Adobe PDF in Adobe X.):

  1. 1. Click on START,DEVICES & PRINTERS, ADOBE PRINTER, PRINTER, PROPERTIES, PREFERENCES
  1. 2. Then under the AdobePDF Settings tab click on DEFAULT, HIGH QUALITY PRINT

Next, UN-CHECK “Rely on system fonts only, donot use document fonts.”

Click APPLY, OK

  1. 3. Go back to Step 1 andClick on the PAPER/QUALITY tab, ADVANCED

Lookfor IMAGE COLOR MANAGEMENT, TRUE TYPE FONT:

Clickon the “Substitute with device font.” A dropdown box will appear. Click on “DOWNLOAD AS SOFTFONT.”

  1. 4. Next, under DOCUMENT OPTIONS, click on POSTSCRIPT OPTIONS, TRUETYPE FONT DOWNLOAD OPTIONS:

Click on “Automatic.” A dropdown boxwill appear. Click on “NATIVE TRUETYPE.”

ClickOK to close the pop-up window. You may have to click on APPLY once youget back to the Paper/Quality tab, then click on OK to close that window. If Apply is available in the Adobe PDF Properties window, click it then clickOK one more time to close the window and “X” out of everything else. Yournew preferences should be saved and your document should print in Adobe just like it looks on your screen in the original program.

The steps above will change your Adobe Printer Default Settings to accept and print fonts native to the document you are trying to create, instead of using Adobe's fonts to "re-create" the document leading to undesirable results.

Hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 13, 2015

Copy link to clipboard

Copied

Thank you Ima!!

Worked as a charm! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 09, 2017

Copy link to clipboard

Copied

I was so excited to find this resolution, only it did not work for me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 07, 2017

Copy link to clipboard

Copied

Same here... I was excited to view your instructions, applied them and... it did not work for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 20, 2017

Copy link to clipboard

Copied

It only worked after I restarted.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 21, 2017

Copy link to clipboard

Copied

You are right! it did work after I reStarted! So far

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 03, 2017

Copy link to clipboard

Copied

Here, on OSX, I have the same problem. Has anyone found a solution for us?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 03, 2019

Copy link to clipboard

Copied

IT WORKED!!! thank you so much. I was on chat with Adobe for over 2 hours yesterday. It worked when we were done, and then it started up again today. Your solution is the only thing that has worked and stayed so far. Thanks to the others that also mentioned doing a restart!

Thank you! You saved my day

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 07, 2019

Copy link to clipboard

Copied

Thank you Ima!  I have been using Adobe Acrobat XI Pro for years, and this just happened to me yesterday.  I opened a PDF that was created from a Word document.  It appears fine onscreen, but if printed or imported into a different PDF, there were special characters in some of the text.  So happy your solution worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Thank You Ima, this fixed it (one of my customers kept scanning a document via cam scan) it no lnger would allow my dafault fonts to set, but your instructions were SPOT ON>

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC