Highlight problem

Community Beginner ,
Oct 06, 2020

Copy link to clipboard

Copied

Hi! The highlight color doesn't show but it has been selected. The folowing text has been highlighted but I cannot see the color. I tried to reinstall the Adobe reader, but still the same.

Adobe.PNG

 

 

 

TOPICS
General troubleshooting

Views

112

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Oct 07, 2020
Pal Dominie5FB7 Community Beginner , Oct 07, 2020
Hi! finally figured it out. It's the Opacity setting of the Highlight color (apparently set to 0%). LOL. 

Likes

Translate

Translate
Jump to answer Jump to answer
Community Beginner ,
Oct 06, 2020

Copy link to clipboard

Copied

In addition, the higlight color doesn't appear in my windows tablet. The underline function works though. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 06, 2020

Copy link to clipboard

Copied

Hi Pal Dominie

 

We are sorry for the trouble. As described, the highlighted portion in a PDF is not showing the highlight color.

 

Is this a behavior with a particular PDF file or with all the PDFs? Please try with a different PDF and check.

 

What is the version of the Acrobat Reader you are using? To check the version go to Help > About Acrobat  and make sure you have the latest version 20.12.20048 installed. Go to Help > Check for Updates.

 

Also, please try to repair the installation (Windows Only) form the help menu and reboot the computer once and check if that makes any difference.

 

If it still doesn't work, please try to turn off the protected mode for testing (Windows Only) and see if that helps. Go to Edit > Preferences > Enhanced Security > Uncheck 'Enable protected mode at startup', turn off the protected mode and uncheck Enhanced Security > Click OK and reboot the computer.
Note: Turning off the security may possess security risk. Please turn on the security after testing.

 

Let us know how it goes

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Oct 07, 2020

Copy link to clipboard

Copied

Hi! finally figured it out. It's the Opacity setting of the Highlight color (apparently set to 0%). LOL. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Amal. LATEST
Adobe Employee ,
Oct 20, 2020

Copy link to clipboard

Copied

Hi there

 

We are glad to hear that the issue got fixed.

 

Feel free to contact us for any assistance required in the future.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more