Highlighted

How do I remove the bar containing "this file claims compliance with the PDF/A standard" from the top of my document in Adobe Acrobat Reader as it wastes space?

New Here ,
Apr 17, 2019

Copy link to clipboard

Copied

Hi, in Adobe Acrobat Reader there is a message bar across the top of my screen saying "this file claims compliance with the PDF/A standard and has been opened read-only to prevent modification". But there's no close button on the bar. How do I dismiss it? 

This app is already wasting so much screen space with the title text, then a menu bar, then another tab bar, then ANOTHER menu bar, then this message too. It's ridiculous.

Most Valuable Participant
Correct answer by try67 | Most Valuable Participant

Try this: Under Edit - Preferences - Documents, change the "View documents in PDF/A mode" to "Never".

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do I remove the bar containing "this file claims compliance with the PDF/A standard" from the top of my document in Adobe Acrobat Reader as it wastes space?

New Here ,
Apr 17, 2019

Copy link to clipboard

Copied

Hi, in Adobe Acrobat Reader there is a message bar across the top of my screen saying "this file claims compliance with the PDF/A standard and has been opened read-only to prevent modification". But there's no close button on the bar. How do I dismiss it? 

This app is already wasting so much screen space with the title text, then a menu bar, then another tab bar, then ANOTHER menu bar, then this message too. It's ridiculous.

Most Valuable Participant
Correct answer by try67 | Most Valuable Participant

Try this: Under Edit - Preferences - Documents, change the "View documents in PDF/A mode" to "Never".

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 17, 2019

Copy link to clipboard

Copied

Try this: Under Edit - Preferences - Documents, change the "View documents in PDF/A mode" to "Never".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC