How to disable automatic comment list

New Here ,
Jan 03, 2019

Copy link to clipboard

Copied

I want to be able to use the comment tools to highlight text and underscore etc without having the comment list on the right side of the screen, since it takes up alot of space. Problem is even if I hide the comment list, every time I choose one of the comment tools on the top of the screen the comment list on the right side automatically expands.

How can I permanantly close the list but still be able to use the tools?

Views

1.7K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Feb 11, 2019
AkanchhaS Adobe Employee , Feb 11, 2019
Hey Ashrafur,  Sorry to hear about the frustrating experience. We also apologize for not being able to reply to your query on time.To disable the tool pane in Acrobat Reader DC you may refer to the steps suggested in the help article here: Permanently close the Tools pane in Acrobat Reader DC As suggested, changing the preferences setting Go to Edit > Preferences > Documents, and then select Remember current state of Tools pane.Close the Tool pane manually once you change the above setting. Acro...

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Feb 11, 2019

Copy link to clipboard

Copied

Hey Ashrafur, 

Sorry to hear about the frustrating experience. We also apologize for not being able to reply to your query on time.

To disable the tool pane in Acrobat Reader DC you may refer to the steps suggested in the help article here: Permanently close the Tools pane in Acrobat Reader DC

  • As suggested, changing the preferences setting Go to Edit > Preferences > Documents, and then select Remember current state of Tools pane.
  • Close the Tool pane manually once you change the above setting.
  • Acrobat Reader now remembers the state of your Tools pane. If it was collapsed (or expanded) during the last launch, it remains collapsed (or expanded) when you launch again.

Hope this help!

Regards,

Akanchha

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 28, 2020

Copy link to clipboard

Copied

Hello, 

 

Whenever I open a new pdf, it automatically pops open the comment list. It is annoying to have to close it every time. I tried edit > preferences > documents > restore last view settings when reopening documents

 

but it doesn't work; it has no memory of my preferred toolbar collapse settings. 

 

How can I fix this? 

 

Thank you. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 28, 2020

Copy link to clipboard

Copied

Solved it: 

 

edit > preferences > commenting

uncheck "show comments pane when a PDF with comments is opened". 

OK. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
eliyah LATEST
Explorer ,
Nov 30, 2020

Copy link to clipboard

Copied

thanks!

on the same note why openning comments in acrobat takes so long, regardless to the amount of comments?

(that's why i was looking up this feaure because it freezes for almost a minute each time you open a pdf with any amount of comments)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more