How to Enable the Preview of PDF Files in 64-bit Windows 7

New Here ,
Jun 13, 2013

Copy link to clipboard

Copied

If you are running the 64-bit version of Windows 7 (or Vista), you will find that your PDF files do not preview in Windows Explorer as they do in the 32-bit versions. Instead, all you see is a message stating that This file can’t be previewed. To enable this functionality on your 64-bit operating system, follow these steps.

1. Click the Orb (Start Button).

2. Go to the Search programs and files textbox and input regedit.

3. Select regedit.exe from the results.

4. When the UAC prompt appears, click the Yes button.

5. In the left pane of the Registry Editor, go to (and select):

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Classes\CLSID\{DC6EFB56-9CFA-464D-8880-44885D7DC193}

6. In the right pane, locate AppID.

7. Change AppID value to {534A1E02-D58F-44f0-B58B-36CBED287C7C}.

8. Restart your computer for the change to take affect.

Views

26.3K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Apr 02, 2015

Copy link to clipboard

Copied

still get "c\This file can't be previewed" in right pane of Windows Explorer for all PDF files.

OS is Windows 7 Ultimate, 64 bit.

Acrobat is 9.0 Standard

Acrobat Reader XI also installed (ver 11.0.10)

changed the registry AppID and get same results.

Any more suggestions?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
May 06, 2015

Copy link to clipboard

Copied

I have exactly the same issue, and the fix described changed nothing!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 22, 2015

Copy link to clipboard

Copied

Worked perfectly for me, thanks.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 07, 2017

Copy link to clipboard

Copied

This worked for me too, thank you.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 19, 2020

Copy link to clipboard

Copied

This did not work for me.  My preview had been working, and then stopped.  I replaced my data HDD (but not boot/programs drive).  I don't know why that would matter.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 19, 2020

Copy link to clipboard

Copied

Update:  I have both Acrobat DC Pro and Acrobat DC Reader installed.  I opened Reader and did a "Fix Installation."  THAT solved my problem!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more