Highlighted

How to make thumbnails NOT appear automatically

New Here ,
Apr 11, 2017

Copy link to clipboard

Copied

I want to open documents WITHOUT thumbnails always appearing on the left side. Is this possible? I've checked preferences and I cannot find where to enable/disable thumbnail view. I don't want to have to X out of the thumbnail view for every doc.

Views

2.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to make thumbnails NOT appear automatically

New Here ,
Apr 11, 2017

Copy link to clipboard

Copied

I want to open documents WITHOUT thumbnails always appearing on the left side. Is this possible? I've checked preferences and I cannot find where to enable/disable thumbnail view. I don't want to have to X out of the thumbnail view for every doc.

Views

2.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 11, 2017

Copy link to clipboard

Copied

Hi Rachelb89585385,

Open the document in which you would like to disable the Thumbnail.

If you do not want to see page thumbnails in the navigation pane, try using F4 to open the navigation pane.

Or choose View > Show/Hide > Navigation Panes > Uncheck Page Thumbnails.

For more details you may also see the Page thumbnails and bookmarks in PDFs, Adobe Acrobat DC

Hope this is helps.

Regards,

Akanchha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 11, 2017

Copy link to clipboard

Copied

That works for one individual document, how do I set this as the preference for all documents when they open?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 11, 2017

Copy link to clipboard

Copied

Hi rachelb89585385

It appears you may have "pinned" the Page Thumbnails pane, please follow the steps here to unpin it:

What's new in Adobe Acrobat DC

Thanks,

-ashu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 12, 2017

Copy link to clipboard

Copied

Again, I tried that and it will work for the document open but when I open a new document it appears all over again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 19, 2017

Copy link to clipboard

Copied

Can you please try resetting the pane. To reset:

1) right click on the LHP to launch context menu.

2) click on the option "Reset Panes".

If this does not solve the problem for you, please do let us know.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 19, 2017

Copy link to clipboard

Copied

Hello,

Can you please check your Document properties of the pdf that you are facing the issue with ?

here is how you can do that

1) Launch the Concerned pdf that you are trying with

2) Do File -> Properties or Ctrl+D(Win) or Cmnd+D(Mac)

3) Go to Initial View tab

4) Under Layout and magnification, check Navigation tab option

5) If it is set to Pages Panel and Page, then thumbnails panel would appear

5) If you want to see only the page view, set it to "Pages only" and save the document

From Next launch onwards, only the page view will appear for that file.

Let me know if you have further concerns in this

-Ayush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 19, 2017

Copy link to clipboard

Copied

You can't change the initial view in Acrobat Reader.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

This was driving me crazy too! After trying everything else, I tried going to Preferences > Documents > Open Settings and unchecked the box "Restore last view settings when reopening documents." Has worked so far. I'll write back later if it starts showing Thumbnails again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...