Highlighted

I am getting error messages on my Mac stating that Adobe acrobat will not work with 32 bit and I need 64 bit

New Here ,
Mar 29, 2019

Copy link to clipboard

Copied

I am getting error messages on my Mac stating that Adobe acrobat will not work with 32 bit and I need 64 bit - how do i fix this problem

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I am getting error messages on my Mac stating that Adobe acrobat will not work with 32 bit and I need 64 bit

New Here ,
Mar 29, 2019

Copy link to clipboard

Copied

I am getting error messages on my Mac stating that Adobe acrobat will not work with 32 bit and I need 64 bit - how do i fix this problem

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 29, 2019 0
Most Valuable Participant ,
Mar 31, 2019

Copy link to clipboard

Copied

What is the exact version of Acrobat (not “latest” please)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2019 1
jane-e LATEST
Adobe Community Professional ,
Mar 31, 2019

Copy link to clipboard

Copied

Hi

Can you post the error message?

And can you open the Adobe Acobat Reader or does it fail?

Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2019 0