I can't print my PDF file in color, only black & white!

New Here ,
Jun 13, 2018

Copy link to clipboard

Copied

Hi everyone, so I am trying to print my .pdf file in color, but it only prints out in black & white, even though it's in color on the screen itself.

I made the .PDF in word and then converted it to a .PDF .. Could it be some word settings?

I can print out other .pdf files normally in color, so it shouldn't be the printer settings.

Everything is up to date, driver etc.

What should I do?

Views

32.7K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

New Here , Jun 13, 2018
meteora16906182 New Here , Jun 13, 2018
So I figured it out.First I took a .pdf file and converted it to .docx file so I was able to edit it then.Then as I was done editing it, I converted it from .docx back to .pdf and the colors wouldn't show up, only on the screen.So I researched quite a bit, and figured that the problem might have been inside word.So in word I went to FILE -> OPTIONS -> DISPLAY -> And then CHECK :white_heavy_check_mark: the box "Print background colors and images".And that was what caused the problem So all good ...

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Jun 13, 2018

Copy link to clipboard

Copied

Hello Meteora,

We apologize for the inconvenience caused, as per the description above, you are not able to print a PDF file in color using Adobe Reader, Is that correct?

Please navigate to the Printer Properties, open the Print dialog box>Click on Properties>Advanced>Make sure that Print all text as black is not enabled.

In the Print dialog box, make sure that " Print in grayscale(black and white)" is not selected.

You may also refer and try the troubleshooting steps from the following Adobe article Troubleshoot PDF printing in Acrobat and Reader

If it is specific to one PDF file, Is it possible to share the PDF file with us so that we can test it at our end? To share the file, please use Adobe Send feature, upload the file, share the link to files via private message only, How Do I Send Private Message

Make sure that you have the latest version of Adobe Reader installed, check for any pending updates of Adobe Reader from help>check for updates, reboot the machine after updating Adobe Reader.

Also, make sure that you have the latest driver and firmware of the printer installed.

What is the dot version of Adobe Reader installed? To identify refer to Identify the product and its version for Acrobat and Reader DC

Is it a Mac or Windows machine and what is the version of the operating system installed?

What is the make and model of the printer and the version of the printer driver installed?

let us know how it goes and share your findings.

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 13, 2018

Copy link to clipboard

Copied

So I figured it out.

First I took a .pdf file and converted it to .docx file so I was able to edit it then.

Then as I was done editing it, I converted it from .docx back to .pdf and the colors wouldn't show up, only on the screen.

So I researched quite a bit, and figured that the problem might have been inside word.

So in word I went to FILE -> OPTIONS -> DISPLAY -> And then CHECK :white_heavy_check_mark: the box "Print background colors and images".

And that was what caused the problem


So all good now!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 13, 2018

Copy link to clipboard

Copied

Glad it's working now and you are back on track! Nice job troubleshooting that!

Feel free to update this discussion for any further assistance.

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Here's what worked for me:

1. Go to edit

2. Go to preferences

3.Tap Accessibilty

In the box "Document Color Options", see if "Replace Document Colors" is on. If so, Click it off, then OK.

Hope it works for you.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more