Images displayed as gray pixels

New Here ,
Aug 03, 2019

Copy link to clipboard

Copied

I just downloaded the latest version of Reader (20035) on a new computer. Now my pdf files with images show as gray pixels. I've tried several different pdf files. I've tried some of the same files on another windows 10 computer with the same version installed. Everything looks fine there.

PDF FAILS TO SHOW IMAGES.jpg

Views

364

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

New Here , Aug 03, 2019
drbobr New Here , Aug 03, 2019
I found the answer. It works now! please delete the post. ThanksGo to Edit>Preferences>Page Display>Page content and information and check the box that says "Show large images".

Likes

Translate

Translate
Jump to answer Jump to answer
New Here ,
Aug 03, 2019

Copy link to clipboard

Copied

I found the answer. It works now! please delete the post. Thanks

Go to Edit>Preferences>Page Display>Page content and information and check the box that says "Show large images".

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 03, 2019

Copy link to clipboard

Copied

That’s very useful information — thank you for sharing it!

~ Jane

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 10, 2021

Copy link to clipboard

Copied

This is an nigh entirely unnecessary headache of a setting, all the more frustrating that it is switched off by default. I assumed for months that there was something wrong with my computer & missed helpful information that had been made available by my baffled workplace leadership while working from home. My fault, though, for not thinking to look up the solution long ago.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 10, 2021

Copy link to clipboard

Copied

and I disagree about deleting the post - I'm sure we're not the only ones who have encountered this problem & would benefit from the solution.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more