Inescapable error

New Here ,
Jan 08, 2021

Copy link to clipboard

Copied

Hello,

When I click a "Submit" button on the bottom of a completed form, I keep getting an error message next to an Adobe logo that says " At least one required field was empty. Please fill in the required fields (highlighted) before continuing."

There is no highlighting and no empty field. But there is plenty of frustration on my part.

I am using the free Adobe reader on a PC.

 

TOPICS
Bug, General Feedback, How to

Views

52

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 08, 2021

Copy link to clipboard

Copied

[Moderator moved from Using the Community (forums) to Acrobat Reader.]

 

Do you have the latest version of FREE Acrobat Reader?

https://acrobat.adobe.com/us/en/acrobat/pdf-reader.html

If yes, this suggests that the form itself was not programmed correctly. 

Contact whoever created the form and tell them that it's broken. You can't use it.

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 09, 2021

Copy link to clipboard

Copied

One thing you can look for, before contacting the form maker, is whether there is a check box (like "accept terms & conditions", .that sort of thing). The form designer could have made a required check box, which could get this message, but with no highlighting.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
try67 LATEST
Most Valuable Participant ,
Jan 09, 2021

Copy link to clipboard

Copied

Make sure the option to highlight the fields is enabled (via Edit - Preferences - Forms - Show border hover color for fields (yes, it's a very bad label). The required fields should then show up with a red border. If the field is hidden there's nothing you can do about it, though. I would then report this issue to the author of the form.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more