Highlighted

Installing Reader on Terminal Server

New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

Hello everyone,

 

I'm having trouble installing up-to-date Reader DC on a client's terminal server. I extract the provisioning package and install a version from 2015, but the client is looking for the current version. The update msi won't install and gets the error "The system administrator has set policies to prevent this installation."

 

Things I have tried:

Running as administrator

Editing group policy

Regedit

local vs domain admin

disabling antivirus

Setup Wizard

 

Does anyone have any ideas?

Topics

Download and install

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Installing Reader on Terminal Server

New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

Hello everyone,

 

I'm having trouble installing up-to-date Reader DC on a client's terminal server. I extract the provisioning package and install a version from 2015, but the client is looking for the current version. The update msi won't install and gets the error "The system administrator has set policies to prevent this installation."

 

Things I have tried:

Running as administrator

Editing group policy

Regedit

local vs domain admin

disabling antivirus

Setup Wizard

 

Does anyone have any ideas?

Topics

Download and install

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC