Long edge flip doesn't work

New Here ,
Apr 04, 2019 Apr 04, 2019

Copy link to clipboard

Copied

I'm printing regular pdf file from acrobat reader (latest version) and configured my printer to be able to print double-sided (and it says long-edge).

However, when I print, the double-side printing is done on short-edge flip no matter what options I choose. This is extremely annoying.

Views

923

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

I wish someone had answered your question. I'm having the same problem. I've tried every possible combination of long edge printing in both adobe and my printer, and cannot get the second page to pring right side up.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2020 Oct 10, 2020

Copy link to clipboard

Copied

please see my reply to Michiel0D44 below.

Good luck!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

Same problem!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

Hi William

 

We are sorry for the trouble. Would you mind sharing more details about the issue you are experiencing?

 

What is the version of the Adobe Acrobat Reader you are using? To check the version go to Help > About Adobe Acrobat and make sure you have the latest version 20.12.20043 from the help menu > check for updates.

 

Are you on a Mac or Windows machine and what is version of the OS?

 

Are you experiencing the issue where on printing, the second page is upside down? If yes, please look at the steps provided in the similar discussions listed below:

 

https://community.adobe.com/t5/indesign/print-on-2nd-side-upside-down/td-p/2240761?page=1

https://acrobatusers.com/forum/printing-prepress/duplex-printing-2nd-page-printing-upside-down/

 

You may also refer to the steps provided in the help article https://helpx.adobe.com/in/acrobat/kb/print-double-sided-acrobat-reader.html and see if that works for you.

 

Let us know if you are referring to something else.

 

Regards

Amal

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

I have the same issue in AA Reader DC version 20.12.20043 :

"Print", Option "Print on both sides of paper" selected, radio button "Flip on long edge" or "Flip on short edge" makes no difference. The pages are printed "Flip on short edge" regardless of the option selected. (Orientation: Auto, 2 pages per sheet). Please advise.

 

OS: Windows 10

Printer: HP 1536dnf MFP

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2020 Oct 10, 2020

Copy link to clipboard

Copied

hello - i have had this same problem - no matter that I had selected "long-edge" back to back, it always printed back to back on the short edge. 

Finally figured out a solution that worked, at least for me.

Assuming you have already selected "Portrait" and "Long-edge" printing, here is what I did next:

1. Under the "Print" tab:

click: Properties.

2. Under the layout tab you will see a selection titled "Page Order"

This will give two options: print Back to Front or Front to back

3. Select “Front to Back”

Hope this will work for you.

kristin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2020 Oct 10, 2020

Copy link to clipboard

Copied

please see my reply to Michiel0D44 below.

hope it will work for you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

I had the same issue and I found two fixes. The first fix is to print to Microsoft Print to PDF with the correct parameters set. Once the new PDF was created, I had no problem. The second fix was much easier, I downloaded Foxit Reader. When I opened the original PDF in Foxit Reader it printed correctly the first time with no issues.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines