Highlighted

Make select tool default?

New Here ,
May 10, 2017

Copy link to clipboard

Copied

Is it possible to make the select tool the default instead of the hand tool when I open Reader? It used to do this and I prefer it that way, but it's such a pain now that every time I open a new document I have to change to the select tool.

Hi blakew9,

Please confirm the dot version of the Adobe Reader and OS you are working on.

From when did you notice this change in the selection tool?

Have you tried making any changes under the preferences to make the select tool as default?

Try this, launch Reader and go to Edit menu > Preferences > General and try to unmark the box for the Hand tool option.

Then click OK and relaunch the application. Check if this makes any difference.

Let us know if it works or if the issue still persists.

Regards,

Meenakshi

Views

2.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Make select tool default?

New Here ,
May 10, 2017

Copy link to clipboard

Copied

Is it possible to make the select tool the default instead of the hand tool when I open Reader? It used to do this and I prefer it that way, but it's such a pain now that every time I open a new document I have to change to the select tool.

Hi blakew9,

Please confirm the dot version of the Adobe Reader and OS you are working on.

From when did you notice this change in the selection tool?

Have you tried making any changes under the preferences to make the select tool as default?

Try this, launch Reader and go to Edit menu > Preferences > General and try to unmark the box for the Hand tool option.

Then click OK and relaunch the application. Check if this makes any difference.

Let us know if it works or if the issue still persists.

Regards,

Meenakshi

Views

2.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 10, 2017

Copy link to clipboard

Copied

Hi blakew9,

Please confirm the dot version of the Adobe Reader and OS you are working on.

From when did you notice this change in the selection tool?

Have you tried making any changes under the preferences to make the select tool as default?

Try this, launch Reader and go to Edit menu > Preferences > General and try to unmark the box for the Hand tool option.

Then click OK and relaunch the application. Check if this makes any difference.

Let us know if it works or if the issue still persists.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 19, 2020

Copy link to clipboard

Copied

This worked for me! Change the "Touch Mode:" to "Never" 

SMAllard_0-1592608337458.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

Great!!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC