Making the selection tool default in Adobe Reader DC

New Here ,
Jul 10, 2016 Jul 10, 2016

Copy link to clipboard

Copied

Even though I click the selection tool, every time I open Adobe Reader DC, it reverts back to the hand tool. When I am viewing pdfs in Firefox and I switch to a different tab from the one that has the pdf, the cursor becomes a flashing hand tool. I was once able to get around this issue and make the selection tool default, but I no longer remember how I did it. Does someone have a solution for this issue? If I make the hand tool selection text and images, it still makes the cursor become a flashing hand tool when I am in Firefox and on a different tab from the one containing the pdf. I am using Win 10. This is very annoying because I often use the cursor to highlight and copy text and use the arrow keys to scroll, making the hand tool largely redundant. If there is a solution to this issue, I would greatly appreciate it.

Views

33.6K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jul 24, 2016 Jul 24, 2016
Hi donaldc44485744Please try to use the cleaner tool  Download Adobe Reader and Acrobat Cleaner Tool - Adobe Labs  and then restart your system.Then try to install the latest version of Adobe Acrobat Reader DC from here: Adobe - Adobe Acrobat Reader DC Distribution  Let us know if you still experience the issue. Regards,Meenakshi

Likes

translate

Translate

Translate
Adobe Employee ,
Jul 10, 2016 Jul 10, 2016

Copy link to clipboard

Copied

Hi donaldc44485744

Please uncheck the box for "Make hand tool read articles" under Edit menu>Preferences> General.

Click OK to save settings and relaunch the application.

Regards,

Meenakshi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2016 Jul 10, 2016

Copy link to clipboard

Copied

Thanks for the suggestion. I have already tried that as well as unclicking all the "Make Hand tool..." options. I have also tried clicking the "Always display the keyboard selection cursor" under "Accessibility" and none of these worked.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 10, 2016 Jul 10, 2016

Copy link to clipboard

Copied

Hi donaldc44485744

Please also mark the box for "Restore last view settings when reopening documents" under Edit menu> Preferences>Documents.

Could you please let us know if you experience this issue only when you open the PDF on Firefox.

Please share the dot version of Adobe Reader application you are using on your system.

Regards,

Meenakshi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2016 Jul 10, 2016

Copy link to clipboard

Copied

I had the "restore last view settings..." feature selected.

This happens when I open pdfs within and outside of Firefox.

I am using Version 2015.016.20045.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2016 Jul 12, 2016

Copy link to clipboard

Copied

I should also specify that restoring last view settings does not address this issue. It restores the pdfs to where I last view them but does not retain any of select tool setting.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 23, 2016 Jul 23, 2016

Copy link to clipboard

Copied

Hi donaldc44485744,

Do you experience the issue when you directly open PDF in Adobe Acrobat Reader DC application?

If not, then it does not seems to be application issue.

Try to update the application to the latest patch released and check if resolves the issue.

Regards,

Meenakshi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2016 Jul 23, 2016

Copy link to clipboard

Copied

Hi Meenakshi,

This issue occurs when I directly open a pdf in Adobe Acrobat Reader DC. I noticed it first occur when I switched from Windows 7 to Windows 10.

Thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 24, 2016 Jul 24, 2016

Copy link to clipboard

Copied

Hi donaldc44485744

Please try to use the cleaner tool  Download Adobe Reader and Acrobat Cleaner Tool - Adobe Labs  and then restart your system.

Then try to install the latest version of Adobe Acrobat Reader DC from here: Adobe - Adobe Acrobat Reader DC Distribution 

Let us know if you still experience the issue.

Regards,

Meenakshi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2016 Jul 24, 2016

Copy link to clipboard

Copied

That solved the problem. Thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2017 Oct 17, 2017

Copy link to clipboard

Copied

To meenakshin83966505:

Dear Meenakshi,

Your advice appears to have worked for Donald, but it hasn't worked for me.  I've tried everything you've suggested in this thread and the hand tool still appears by default.  Do you have any more suggestions I might try?

Thank you in advance for any assistance you can offer,

Adam

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Hi Adam,

Sorry for the delay in response.

Please try once to reset the preferences of the application.

You may refer the steps provided here How to reset Acrobat Preference settings to default. to reset the preferences.

Check if that helps.

If you still experience the issue, please let us know the dot version of the Adobe application and the OS you are working on.

Since when you experienced that the hand tool appears by default. Did you make any changes to the application?

Also check, if you get the same tool for each PDF. Try to open different PDFs and check.

Let us know how it goes.

Regards,

Meenakshi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Meenakshi,

Thank you for your reply.  I reset the preferences according to the instructions and checked with multiple PDFs.  Still no success.

Technical info:

Adobe Acrobat Reader DC

2017 Release Version 2017.012.20098

Version File Version: 17.012.20098.44270

AGM Version 4.030.00071

CoolType Version 5.014.00023

Core Version 17.3072

JP2K Version 1.002.00002.38798

OS:

Windows 10 Pro

Version 1703

OS Build 15063.674

Hardware:

Lenovo Thinkpad T530

64-bit OS, x64-based processor

Sincerely,

Adam

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2017 Oct 27, 2017

Copy link to clipboard

Copied

Hi AdamRMonteith,

Please try to uncheck the box for "Restore last view settings when reopening documents" under Edit menu > Preferences > Documents.

Click OK at the bottom to make the changes.

Then try to change the Hand tool to the Selection tool.

Check if that works.

If that works, you can then check the box again for "Restore last view settings when reopening documents".

It will remember the last tool selected in the document.

Let us know how it goes.

We will be waiting for your response.

Regards,

Meenakshi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2018 May 06, 2018

Copy link to clipboard

Copied

I am having the same problem.  Your most recent suggestion of unchecking the "restore last view settings when reopening docs" did not work.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2018 Nov 07, 2018

Copy link to clipboard

Copied

What worked for me is:

  1. EDIT
  2. PREFERENCES
  3. ACCESSIBILITY > UNCHECK ALWAYS DISPLAY THE KEYBOARD SELECTION CURSOR

Give it a shot?

brianteed

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2019 Mar 19, 2019

Copy link to clipboard

Copied

Thank you so much, Meenakshi! That got my arrow keys working like they always used to work in the previous versions of Reader.

Kirk from California

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 20, 2019 Mar 20, 2019

Copy link to clipboard

Copied

Hi Kirk,

You are welcome.

Glad to know it helped.

Regards,

Meenakshi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

I followed the instruction. The default to hand remains but starting MSWord generates an 0X0000142 error. Going through MS Office repair now. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines