Highlighted

Name of the Reviewer in the Comment's Section

New Here ,
Mar 29, 2019

Copy link to clipboard

Copied

Hi people, I have a problem with my Reader DC. Always when I make a comment within a PDF document, the name of the reviewer is "regch", not my name. I have set up all my personal information: name, email, contact among others. But always, does not matter if I use a new laptop, if I install again the software, always the name in the top title of the comment is "regch". How can I change this? is it within the program? where?

Thank you so much.

Most Valuable Participant
Correct answer by try67 | Most Valuable Participant

Go to Edit - Preferences - Commenting and tick off the box next to "Always use Log-In Name for Author Name" and click OK.

Then right-click a comment and select Properties, and change the Author value to your name. Tick the box to make the current properties the default ones and any new comment (of that type) that you create afterwards will have your name as the Author.

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Name of the Reviewer in the Comment's Section

New Here ,
Mar 29, 2019

Copy link to clipboard

Copied

Hi people, I have a problem with my Reader DC. Always when I make a comment within a PDF document, the name of the reviewer is "regch", not my name. I have set up all my personal information: name, email, contact among others. But always, does not matter if I use a new laptop, if I install again the software, always the name in the top title of the comment is "regch". How can I change this? is it within the program? where?

Thank you so much.

Most Valuable Participant
Correct answer by try67 | Most Valuable Participant

Go to Edit - Preferences - Commenting and tick off the box next to "Always use Log-In Name for Author Name" and click OK.

Then right-click a comment and select Properties, and change the Author value to your name. Tick the box to make the current properties the default ones and any new comment (of that type) that you create afterwards will have your name as the Author.

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 29, 2019 0
Most Valuable Participant ,
Mar 30, 2019

Copy link to clipboard

Copied

Go to Edit - Preferences - Commenting and tick off the box next to "Always use Log-In Name for Author Name" and click OK.

Then right-click a comment and select Properties, and change the Author value to your name. Tick the box to make the current properties the default ones and any new comment (of that type) that you create afterwards will have your name as the Author.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2019 2
New Here ,
Mar 30, 2019

Copy link to clipboard

Copied

That was perfection. Thank you so much, now is working. Best Regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2019 0