Highlighted

Previewing PDF in Outlook shows Form Filled Out But...

New Here ,
Mar 10, 2020

Copy link to clipboard

Copied

My boss has a PDF Form that she needs printed out. The Form is filled out when we look at it through Outlook's Preview but when we open in through Adobe Acrobat, the form is not filled out and almost every field is empty. Printing the form from Outlook also has it blank. How do I fix this?

Topics

General troubleshooting

Views

620

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Previewing PDF in Outlook shows Form Filled Out But...

New Here ,
Mar 10, 2020

Copy link to clipboard

Copied

My boss has a PDF Form that she needs printed out. The Form is filled out when we look at it through Outlook's Preview but when we open in through Adobe Acrobat, the form is not filled out and almost every field is empty. Printing the form from Outlook also has it blank. How do I fix this?

Topics

General troubleshooting

Views

621

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 10, 2020 0
Most Valuable Participant ,
Mar 10, 2020

Copy link to clipboard

Copied

More than likely, the form was filled out using a non-Adobe product (Like Mac Preview for instance) and is basically corrupt. If you have Mac Preview or whatever app the person used to fill it out, you may be able to get to the information if you use that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 10, 2020 0
New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

Try this:

Steps to resolve:
1. Open the document in Adobe Acrobat
2. In Adobe, go to "Edit" then select "Preferences..."
3. In the "Preferences" window, select the Category "Forms" to see the Form options
4. Look in the section "Highlight Color" and uncheck the box for "Show border hover color for fields"
5. Check to see if the information is showing now

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 3
New Here ,
Aug 04, 2020

Copy link to clipboard

Copied

I made an account to say thank you. I encountered this same issue and your easy to follow instructions did the trick.

 

Thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0
New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

Thank you!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0
New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

You ROCK!!  Thank you 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0