Highlighted

Printing pdf with Acrobat 6.01 and acrobat reader

New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

I have both softwares running on PC. Acrobat v 6.01 and Acrobat reader. the defaults ars set to acrobat reader. When I click on a single pdf  file to print from windows explorer it loads acrobat reader so I can print the file. When I select multiple pdf files from windows exploer it loads Acrobar v6.01. with an error message stating that "this files appears to use a new format that this version of Acrobat does not support, etc."  clicking OK on the error does print the pdf file. then next file launches and process is repeated.

I do have my reasons for having both version running on this PC.

any reason this is happenning?

 

Hi There,

 

Thanks for reporting the issue here.

Acrobat 6.xx supports for PDF version 1.4.xx and is actually extremely old (July 2003). The reason of such error message would be that the PDF file's verson would be a newer one; and when tried to open for printing in Acrobat 6 which do not support the latest versions led to such error message.

We suggest to upgrate to latest Acrobat/Reader to avoid such errors.

 

Do let us know, if anything else is required from our end.

 

Regards,

Swapnil Srivastava

Topics

General troubleshooting

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Printing pdf with Acrobat 6.01 and acrobat reader

New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

I have both softwares running on PC. Acrobat v 6.01 and Acrobat reader. the defaults ars set to acrobat reader. When I click on a single pdf  file to print from windows explorer it loads acrobat reader so I can print the file. When I select multiple pdf files from windows exploer it loads Acrobar v6.01. with an error message stating that "this files appears to use a new format that this version of Acrobat does not support, etc."  clicking OK on the error does print the pdf file. then next file launches and process is repeated.

I do have my reasons for having both version running on this PC.

any reason this is happenning?

 

Hi There,

 

Thanks for reporting the issue here.

Acrobat 6.xx supports for PDF version 1.4.xx and is actually extremely old (July 2003). The reason of such error message would be that the PDF file's verson would be a newer one; and when tried to open for printing in Acrobat 6 which do not support the latest versions led to such error message.

We suggest to upgrate to latest Acrobat/Reader to avoid such errors.

 

Do let us know, if anything else is required from our end.

 

Regards,

Swapnil Srivastava

Topics

General troubleshooting

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 08, 2020 0
Most Valuable Participant ,
Jul 08, 2020

Copy link to clipboard

Copied

Maybe because Acrobat 6 is EXTREMELY old, outdated and not compatible with any current OS or Reader version... Not to mention dangerously out-of-date when it comes to security updates and patches.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0
Adobe Community Professional ,
Jul 08, 2020

Copy link to clipboard

Copied

Acrobat 6 can only open files with PDF version 1.5 and lower.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0
Adobe Employee ,
Jul 09, 2020

Copy link to clipboard

Copied

 

Hi There,

 

Thanks for reporting the issue here.

Acrobat 6.xx supports for PDF version 1.4.xx and is actually extremely old (July 2003). The reason of such error message would be that the PDF file's verson would be a newer one; and when tried to open for printing in Acrobat 6 which do not support the latest versions led to such error message.

We suggest to upgrate to latest Acrobat/Reader to avoid such errors.

 

Do let us know, if anything else is required from our end.

 

Regards,

Swapnil Srivastava

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2020 0