Printing problems with new 02/2021 update.

New Here ,
Feb 10, 2021

Copy link to clipboard

Copied

Hi, there appears to be a problem with the latest update.  I print documents that have mixed page sizes (letter and legal).  My printers have two paper trays and normally when I select "Choose paper source by page size" it will automatically print the correct page size.  It appears that since the new update reader is not recognizing page sizes and printing everything on letter size.  I have confirmed that other people in my line of work are having the same issue starting today as well.

TOPICS
Print

Views

120

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

New Here , Feb 10, 2021
defaultxt7r8z40pao3 New Here , Feb 10, 2021
I found the following solution in this forum and it seems to work: Steps to turn off the 'Protected Mode' :Launch AcrobatClick on Edit (from Menu Bar) > PreferencesClick on 'Security (Enhanced)'Uncheck 'Enable Protected Mode at startup (Preview)' > Click Yes (on popup)             5. Click on OK > Close & Re-Launch application and check.

Likes

Translate

Translate
Jump to answer Jump to answer
New Here ,
Feb 10, 2021

Copy link to clipboard

Copied

I am having printer problems also and it is killing my business  HELP FIX it

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 10, 2021

Copy link to clipboard

Copied

I also I'm having the same problem trying to fix it for a couple hours now smh.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 10, 2021

Copy link to clipboard

Copied

I found the following solution in this forum and it seems to work:

 

Steps to turn off the 'Protected Mode' :

  1. Launch Acrobat
  2. Click on Edit (from Menu Bar) > Preferences
  3. Click on 'Security (Enhanced)'
  4. Uncheck 'Enable Protected Mode at startup (Preview)' > Click Yes (on popup)

 

defaultxt7r8z40pao3_0-1613017222835.png

 

 

 

 

 

 

 

 

 

 

 

 

5. Click on OK > Close & Re-Launch application and check.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 10, 2021

Copy link to clipboard

Copied

OMG thank you so much

 

 

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 22, 2021

Copy link to clipboard

Copied

What version of Acrobat do you have? I am using the free version of Acrobat Reader and I can't seemt to be able to do the suggested steps. 😞 

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 22, 2021

Copy link to clipboard

Copied

I have rebooted my printer and computer and .pdfs will only come out blank. The Enable Print Mode is NOT checked in my program. Does anyone else have any ideas?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more