Problems with Adobe Acrobat Reader DC (Windows 10)

Community Beginner ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Acrobat Reader hasn't been working properly. When I try opening a PDF file, the display resolution decreases and it doesn't show any PDF. Task manager shows that acrobat reader is running on the background and only when I highlight it and press the "End Task" button that the display goes back to normal. Tried uninstalling it but didn't solve, so I tried using the Acrobat DC Cleaner Tool for uninstalling and reinstalling it with it's compatibility set to windows 8, but it didn't do anything, still had the same problems.

What could be causing this problem and how can I solve it?

TOPICS
Download and install, General troubleshooting, View PDF

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Feb 18, 2021 Feb 18, 2021
For anyone having the same problem: I right clicked adobe acrobat reader and clicked in "properties". Went to "shortcuts" tab and in the fourth box (I believe it's the "execute" option) I clicked on it and selected "minimized". After that, I went to compatibility and unchecked the "Execute in 640 x 480 display". Checked to execute in windows 8 compatibility just to be extra sure and it worked

Likes

Translate

Translate
Community Beginner ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Acrobat Reader doesn't work.png

Forgot to add this to the post, but this is how my screen looks like when I try to open Acrobat Reader or any PDF file with it:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

For anyone having the same problem: I right clicked adobe acrobat reader and clicked in "properties". Went to "shortcuts" tab and in the fourth box (I believe it's the "execute" option) I clicked on it and selected "minimized". After that, I went to compatibility and unchecked the "Execute in 640 x 480 display". Checked to execute in windows 8 compatibility just to be extra sure and it worked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

LATEST

first step.jpg

second step.jpg

  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines