Highlighted

Read Out Loud - Not Functioning

Community Beginner ,
Dec 19, 2016

Copy link to clipboard

Copied

I have been using Adobe Acrobat Reader DC and love the Read Out Loud Function.  I now have a new computer that's running Windows 10 and Acrobat Reader DC Version # 15.020.20042 that I would like to use the Read Out Loud feature with.  When I load my PDF Document I select:

  1. View > Read Out Load > Activate Read Out Load, then
  2. View > Read Out Load > Read To End of Document

(Alternatively I have tried:  View > Read Out Load > Read This Page Only)

Normally, this will cause Adobe Acrobat DC to start reading, but I hear nothing.  I have gone into my Windows Settings and initiated the Narrator and after hearing it work just fine, I have gone back to Acrobat and tried again, but it didn't read anything.  I can't figure out when this isn't working as it should be easy.

Do you have suggestions?  Thanks for your help!

Hi cs9598676,

For testing purpose, could you please disable "Enable Protected mode at start up".

Go to Edit menu > Preferences > Security (Enhanced). Then check if Read Out Loud works.

It is recommended to enable the "Protected mode" after testing is complete.

Let us know how it goes.

Regards,

Meenakshi

Topics

General troubleshooting, Windows

Views

50.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Read Out Loud - Not Functioning

Community Beginner ,
Dec 19, 2016

Copy link to clipboard

Copied

I have been using Adobe Acrobat Reader DC and love the Read Out Loud Function.  I now have a new computer that's running Windows 10 and Acrobat Reader DC Version # 15.020.20042 that I would like to use the Read Out Loud feature with.  When I load my PDF Document I select:

  1. View > Read Out Load > Activate Read Out Load, then
  2. View > Read Out Load > Read To End of Document

(Alternatively I have tried:  View > Read Out Load > Read This Page Only)

Normally, this will cause Adobe Acrobat DC to start reading, but I hear nothing.  I have gone into my Windows Settings and initiated the Narrator and after hearing it work just fine, I have gone back to Acrobat and tried again, but it didn't read anything.  I can't figure out when this isn't working as it should be easy.

Do you have suggestions?  Thanks for your help!

Hi cs9598676,

For testing purpose, could you please disable "Enable Protected mode at start up".

Go to Edit menu > Preferences > Security (Enhanced). Then check if Read Out Loud works.

It is recommended to enable the "Protected mode" after testing is complete.

Let us know how it goes.

Regards,

Meenakshi

Topics

General troubleshooting, Windows

Views

50.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 20, 2016

Copy link to clipboard

Copied

Hi cs9598676,

Please try to "Repair installation" under Help menu.

Could you please check if it is an issue with all the PDF's.

Try once to use cleaner tool Download Adobe Reader and Acrobat Cleaner Tool - Adobe Labs  and restart your system.

Then re-install application from here: Adobe - Adobe Acrobat Reader DC Distribution

Check if it helps.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 20, 2016

Copy link to clipboard

Copied

Hi Meenakshi,

Thank you for your reply!  I just uninstalled it,

used your cleaner tool (Download Adobe Reader and Acrobat Cleaner Tool - Adobe Labs), restarted my system.

Then re-install the Adobe Acrobat 11 (Adobe - Adobe Acrobat Reader DC Distribution ).  I still have the same problem.  Do you have any suggestions?  Do you have any problem with Windows 10?

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Dec 21, 2016

Copy link to clipboard

Copied

Hi cs9598676,

We tried to replicate the issue on our end. Read out loud working without any issue.

Could you please check the Read out loud options under Preferences.

For that, open application and navigate to Edit menu > Preferences > Reading.

Check if the volume and pitch attributes.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 21, 2016

Copy link to clipboard

Copied

Hi Meenakshi,

Again, I using Windows 10 and Adobe Acrobat 11.0.18:  I have looked in Edit menu > Preferences > Reading and below is a screen shot of the settings:

After checking this, I loaded my PDF Document I selected:

  1. View > Read Out Load > Activate Read Out Load, then
  2. View > Read Out Load > Read To End of Document (I also selected:  View > Read Out Load > Read This Page Only)

It still isn't reading aloud.  Below shows a screen shot of the Read Out Load Menu where it has been activated and reading should have started.  This is designated by the Pause and Stop aren't grayed out.

I just Uninstalled Adobe Acrobat 11.0.18, used the Cleaner Tool Download Adobe Reader and Acrobat Cleaner Tool - Adobe Labs  and restarted the system.

I then Reinstalled Acrobat Reader DC Version # 2015.020.20039 (via the link you provided above: Adobe - Adobe Acrobat Reader DC Distribution), and Read Out Load still doesn't work.

Below shows a screen shot of the Read Out Load Menu where it has been activated and reading should have started.  This is designated by the fact that Pause and Stop aren't grayed out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Dec 21, 2016

Copy link to clipboard

Copied

Just out of curiosity, using the select tool, can you select individual lines of text in this pdf?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 26, 2016

Copy link to clipboard

Copied

Thanks for your reply!  Yes, I'm able to select the text on the page.  I have attached what selecting the text looks like:

I'm having this problem in ALL PDFs, not particular ones.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Dec 27, 2016

Copy link to clipboard

Copied

Hi cs9598676,

For testing purpose, could you please disable "Enable Protected mode at start up".

Go to Edit menu > Preferences > Security (Enhanced). Then check if Read Out Loud works.

It is recommended to enable the "Protected mode" after testing is complete.

Let us know how it goes.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 27, 2016

Copy link to clipboard

Copied

Disabling "Enable Protected mode at start up" solved the problem. I have

some questions regarding this:

1. Now that it is disabled, will this open me up to a virus, etc.?

2. Will I have to follow this procedure every time I use it?

3. Do you have a fix for this problem, so that all this won't be

necessary?

Thanks for your assistance! I look forward to your answers.

On Tue, Dec 27, 2016 at 4:27 AM, meenakshin83966505 <forums_noreply

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Dec 28, 2016

Copy link to clipboard

Copied

Thank you for sharing the information.

1. It is not recommended to disable Protected mode as it provides additional security and  avoid potential security risks associated with files that may have originated from unsafe locations.

2. You can use it for the time till this issue resolves.

3. We need to replicate this issue at our end, please give us some time to work on this. We will update you with the information.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 28, 2016

Copy link to clipboard

Copied

Hi Meenakshi,

Thanks for your reply! OK, I will leave this Post open in order to hear

from you when you have an answer.

Thanks.

On Wed, Dec 28, 2016 at 9:07 AM, meenakshin83966505 <

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jan 02, 2017

Copy link to clipboard

Copied

Hi cs9598676,

Could you please share any PDF on which Read out loud is not working.

I have sent you a private message with an email address to send file. Please check your inbox.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 16, 2017

Copy link to clipboard

Copied

This solved the problem for me also. Disabling "Enable Protected mode at start up".

I love to use this feature when I'm proofing an article from print that has been typed into another word processor to make sure no words were transposed or omitted from the original publication.

Glad to find a way to get the Read out loud function to work again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Mar 17, 2017

Copy link to clipboard

Copied

Dear All,

I'm having the same problem on Mac OS Sierra 10.12.2.  Read aloud will read the first line or the last line of the document, but nothing in between!  What's happening?  Running latest version of Adobe Acrobat Pro DC 2015 just recently installed.  Tried the enhanced securities suggestion, but now all the reader says aloud is "Blank" -- I think he's cussing at me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 26, 2017

Copy link to clipboard

Copied

It doesn't work!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 31, 2018

Copy link to clipboard

Copied

Is the problem not yet resolved?

Cuz I have to disable the security to make it work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 20, 2018

Copy link to clipboard

Copied

After 2 HOURS of figuring out how to fix this, I came across this answer and it worked.  Thank you so much!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 04, 2018

Copy link to clipboard

Copied

Disabling "enable protected mode" worked for me also.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 10, 2017

Copy link to clipboard

Copied

I was having the same problem as was originally described over a year ago. Luckily for me, disabling Protected mode at startup has made it able to read the document.  It would be nice to not have to lower security to be able to use this function though... Is anyone still working on this? One of the articles I was having trouble with can be found here: https://www.nature.com/articles/ncomms13195.pdf

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 09, 2018

Copy link to clipboard

Copied

  1. Go to the Preferences dialog box of Acrobat Reader by selecting Edit > Preferences.
  2. In the left pane, select Reading.
  3. In the right pane, deselect the Use Default Voice and select a voice from the drop-down list that you have verified installed on your computer.
  4. Click OK.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 15, 2018

Copy link to clipboard

Copied

Changing to Zira - Security enhancements still enabled worked.

David's voice does not work

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

Removing the default voice and choosing Zira's voice worked for me. Disabling/Enabling security did not have any effect. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 06, 2018

Copy link to clipboard

Copied

I have the same issue but then I disabled "Enable Protected mode at start up" and then read out loud works. When "Enable Protected mode at start up" is enabled only the female voice works. Please fix Adobe. Still an on going issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Oct 18, 2018

Copy link to clipboard

Copied

Hi cs9598676.,

The issue can also be resolved Enabling App Container in Adobe Reader.

Go to Edit >> Preferences >> Security (enhanced) >> Enable "Run in AppContainer".

Restart Adobe Reader and try read out loud with David's voice. This should work now.

-Shagufta

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 27, 2018

Copy link to clipboard

Copied

I have the same problem, but your solution didn't work for me.

I do not have a Preferences option under Edit. I have Preferences under the Adobe Acrobat Pro drop down, but there is no option to "Enable Run in AppContainer" in Security (enhanced).

I have a brand new MacBook Pro, and Read Out Loud was working perfectly for awhile. I tried selecting another voice but that didn't help either. Please help.

Thanks, Lisa

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC