read untagged document dialog box now shows up for every pdf opened..?

Community Beginner ,
May 20, 2008 May 20, 2008

Copy link to clipboard

Copied

Hey,

This only started happening within the last three or four months. Whenever I open a .pdf file in reader, the .pdf will open but also a dialog box titled "Reading untagged document" will pop open also saying that the document is untagged and needs to be prepared for reading. It has something to do with 'assitive technology'. How do I get rid of this box. I don't want it to pop up any more. I'm very sick of it.

Thanks.
TOPICS
General troubleshooting, Windows

Views

100.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , May 21, 2008 May 21, 2008
okay. A bit of work with Google provided the answer. (Just for the record, I could *not* find an answer to this through any of Adobe's resources directly. Even calling tech support. Calling tech support just got a heavily accented guy telling me to use the forums and an Adobe support person would answer my question here. I thought this was a user to user forum. Ah, well.) Here's the answer: go to Edit>Preferences>Reading> and focus on the 'Screen Reader Options' section. In the 'Page vs Documen...

Likes

translate

Translate

Translate
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Apparently the issues persist in 2021. Thanks for the Community to have the answer!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines