read untagged document dialog box now shows up for every pdf opened..?

Community Beginner ,
May 20, 2008 May 20, 2008

Copy link to clipboard

Copied

Hey,

This only started happening within the last three or four months. Whenever I open a .pdf file in reader, the .pdf will open but also a dialog box titled "Reading untagged document" will pop open also saying that the document is untagged and needs to be prepared for reading. It has something to do with 'assitive technology'. How do I get rid of this box. I don't want it to pop up any more. I'm very sick of it.

Thanks.
TOPICS
General troubleshooting, Windows

Views

99.6K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , May 21, 2008 May 21, 2008
okay. A bit of work with Google provided the answer. (Just for the record, I could *not* find an answer to this through any of Adobe's resources directly. Even calling tech support. Calling tech support just got a heavily accented guy telling me to use the forums and an Adobe support person would answer my question here. I thought this was a user to user forum. Ah, well.) Here's the answer: go to Edit>Preferences>Reading> and focus on the 'Screen Reader Options' section. In the 'Page vs Documen...

Likes

translate

Translate

Translate
Community Beginner ,
May 21, 2008 May 21, 2008

Copy link to clipboard

Copied

okay. A bit of work with Google provided the answer. (Just for the record, I could *not* find an answer to this through any of Adobe's resources directly. Even calling tech support. Calling tech support just got a heavily accented guy telling me to use the forums and an Adobe support person would answer my question here. I thought this was a user to user forum. Ah, well.)

Here's the answer:
go to Edit>Preferences>Reading> and focus on the 'Screen Reader Options' section. In the 'Page vs Document' dropdown box choose 'Only read the currently visible pages', and UNcheck 'Confirm before tagging documents'.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2012 Sep 20, 2012

Copy link to clipboard

Copied

I am having the same problem but also having a problem printing as well.  I can 't print anything from Reader.  I tried to go to preferences just as you told someone else and I can't even get anything to come up when I go to preferences.  All I get is a blank screen.  Could you help me?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 08, 2015 Apr 08, 2015

Copy link to clipboard

Copied

Thanks. Does anyone know where this setting is located in the Registry? I looked in the Customization Wizard and do not see an option for setting the default for Reading. I had it already unchecked on my installation, yet the user with the issue had it checked. We both used the same script with the transform from Customization Wizard for the install. Weird.

(Win 7 SP1 32-bit, Adobe Reader 11.0.10)

Thanks,

E Powell

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
May 21, 2008 May 21, 2008

Copy link to clipboard

Copied

Thanks for posting the fix Jenn. I'm sure it'll help someone else at some point.

>telling me to use the forums and an Adobe support person would answer my question here

Aaah. The joys of uninformed overseas tech support.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2010 Feb 18, 2010

Copy link to clipboard

Copied

Same issue here.  I thought Acrobat was broken and tried to repair and then re-installed.  Thanks for the steps, I had to do a few more steps after setting the preferences, but now it is "working" as I expect (I don't get the dialog for every PDF). 

Why is this happening in the first place using "default" settings?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 17, 2011 Mar 17, 2011

Copy link to clipboard

Copied

I also had this problem, and was frustrated that I could not easily find a solution to it on Adobe's website.  Thanks for posting the fix!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 27, 2011 Aug 27, 2011

Copy link to clipboard

Copied

I was surprised to see this original post from 2008.

This problem suddenly showed up again on my MacBook Pro yesterday,

~and~ the version of Java that I use for Matlab stopped working

at the same time.

The other symptoms I have are that the system menu now has duplicate

entries for "restart", "shut down", and "log off".  Also, the default buttons

are now no longer blue, they are outlined in black.

I have got to wonder if some update installed incompatible binaries...

Maybe auto-update isn't a good thing?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 27, 2011 Aug 27, 2011

Copy link to clipboard

Copied

<duplicate post deleted by the author, who hit "post" 3 times before seeing anything happen, and then there were 3 of them...>

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 27, 2011 Aug 27, 2011

Copy link to clipboard

Copied

<duplicate post deleted by the author>

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 29, 2011 Aug 29, 2011

Copy link to clipboard

Copied

Just to close the loop on this:

I figured out that on a Mac, if you accidentally hit <command><F5>, it can turn on the assisted reader,

which causes some programs (such as Adobe PDF Reader) to try to read all text to you.

It also changes the appearance of your system menu, and other attributes...

Best,

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2011 Aug 29, 2011

Copy link to clipboard

Copied

Great, I am happy you found the resolution.

Thanks,

Josh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2011 Nov 01, 2011

Copy link to clipboard

Copied

Incredible that Adobe hasn't fixed this yet. In my own experience, selecting 'Only read the currently visible pages', and unchecking 'Confirm before tagging documents' does get rid of the dialog box, but replaces that problem with a far worse one - long delays and pauses while the software tries to "read" each page you look at. The delay is simply unworkable for anyone trying to scroll through pages of a PDF quickly.

The root cause is apparently the detection of "accessibility" options in your OS (i.e., things like read-out-loud). One solution is to manually remove the accessibility and readoutloud.api files from the plugins directory. I tried this, and it appeared to work.

The fact that there is no way to fix this through setting an option in the software is just mystifying. I tried explaining this to Adobe tech support to no avail - I kept getting the first fix above, which is no fix at all in my book.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2011 Dec 07, 2011

Copy link to clipboard

Copied

I found this adobe blog post to address the issue:

http://blogs.adobe.com/dmcmahon/2011/08/19/acrobatreader-how-to-disable-the-reading-untagged-documen...

in my case, it's not obvious what triggered this dialog box to appear. I did just install wacom drawing tablet software which attempts to read graphically displayed text or it could be related to some change from an automated windows update.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2012 Mar 27, 2012

Copy link to clipboard

Copied

Interestingly enough I was suddenly having this problem also and I disabled this feature, BUT now my screen reader won't read the entire document even though I go through and adjust the reading order from the Order panel. Anyone know why this could be happening?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2015 Aug 10, 2015

Copy link to clipboard

Copied

Many thanks!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2017 Dec 12, 2017

Copy link to clipboard

Copied

Wow, more than nine years later and still helpful.  This problem surfaced on both my MacBooks after the latest update.  In Preferences I selected "Override the reading order..."

Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2018 Dec 19, 2018

Copy link to clipboard

Copied

And let me add at the end of 2018 this post is still useful. Not sure why my user's Acrobat decided to start doing this when everyone around her with the same version do not have this problem but it was something I never encountered before. Thank you, Jenn.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2019 Mar 01, 2019

Copy link to clipboard

Copied

Well, it is March 2019 and this issue is still popping up!  It just randomly started happening on my desktop.  I toyed with some fixes, including those suggested in this thread, but I finally found what appears to be the correct or best one (maybe it was added in an update to the software).   In the "preferences" section under the "Edit" tab, go to "Accessibility" and uncheck the "Enable assistive technology support" option. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Thank you Mark (@markp94283909), this is the correct answer now.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

This solution worked for me in March 2021. (Windows 10, Acrobat Pro DC).

 

Thanks @markp94283909 !

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2019 Dec 06, 2019

Copy link to clipboard

Copied

End of 2019 and THIS post helped fix my Adobe Acrobat Pro DC when it all of a sudden started to do this recently. Thank you so much Jenn!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2020 Mar 27, 2020

Copy link to clipboard

Copied

Who would think that an answer from 2008 would be relevent in 2020!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2020 Jun 05, 2020

Copy link to clipboard

Copied

Twelve years later - I thank you VERY VERY much! How painful was that?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2020 Aug 31, 2020

Copy link to clipboard

Copied

2020 and it's still happening.  Thanks SO MUCH for posting the quick and easy way to fix!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines