Reader opening gray pages.....tried this on another forum but have had no response

New Here ,
Apr 18, 2018 Apr 18, 2018

Copy link to clipboard

Copied

A few days ago, my scanner (Canon) produced grey pages rather than readable files.

I assumed the scanner was at fault.

Have connected my husband's scanner (HP) and this will scan ok. but in JPEG format.  I'm now able to scan on the HP to PDF and when viewed after scanning everything is fine.  However when I save to a folder and try to open - I have the same problem...gray pages.

However when I try to open most PDF files from my PC they are opening as grey pages - nothing there.

I tried to combine the jpeg files to a PDF which is normally fine but although I could see the jpegs ok - the combined file was grey again.

But some PDFs on my desktop are opening ok.

I tried an update on Adobe but it said none available.

I have "repaired" adobe but with no change to the problem.

I have tried to reinstall adobe but it tells me I have the newest version.

Any ideas?

Thanks

Views

13.7K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Most Valuable Participant , Apr 18, 2018 Apr 18, 2018
Go to Edit>preferences>Page display>Page content and information and check the box that says "Show large images".

Likes

translate

Translate

Translate
Most Valuable Participant ,
Apr 18, 2018 Apr 18, 2018

Copy link to clipboard

Copied

Go to Edit>preferences>Page display>Page content and information and check the box that says "Show large images".

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

thank you very much. I had the same problem and been trying everything I could possibly think of, but I never would have imagined the solution could be so simple. It worked for me too. Thanks a lot !!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2018 Apr 18, 2018

Copy link to clipboard

Copied

Thank you very much graffiti.   I've no idea how that would have been changed - not been into preferences before but all is now well.

Thanks once again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 18, 2018 Apr 18, 2018

Copy link to clipboard

Copied

Sometimes an update can cause that. Glad it worked out for you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2018 Apr 18, 2018

Copy link to clipboard

Copied

After the newest Adobe Reader DC update Version 2015.020.20039, my users keep getting a grey screen when opening a PDF in the browser. I have uninstalled and reinstalled the product and it still happens. The only way around is to uninstall and download an older version of Reader.  Is anyone else getting this issue? I keep getting calls from more and more users and when I check, sure enough Adobe Reader was just updated. I need this resolved as soon as possible. It worked just find before the update. Thanks!

Show large image is already checked but still giving the grey page. This is occurring frequently if not everytimr.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 19, 2018 Apr 19, 2018

Copy link to clipboard

Copied

What browser? Most browsers don't support the Reader plugin anymore and use their own PDF plugins (which are usually sub-par).

Ask them to save the file and then open it directly in Reader, instead of opening it inside the browser window.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2018 Apr 19, 2018

Copy link to clipboard

Copied

Hi Adityak,

The Adobe Acrobat Reader DC version 2015.020.20039 is an old version.

Please try to update the application to the latest patch available. You can refer this link Release Notes | Adobe Acrobat, Reader for information on updates.

Also, as mentioned try67, try to download and save the PDF. Then open the PDF directly in Reader DC.

Check if that makes any difference.

Let us know if you need any help.

Regards,

Meenakshi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2020 Jun 22, 2020

Copy link to clipboard

Copied

I had the same issue and the tip above did not work. So I did the following: 

Go to Edit>Preferences>Accessibility> Document colour options> uncheck the box "Replace document colours".

 

The original white page will return.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2020 Sep 09, 2020

Copy link to clipboard

Copied

Scanned documents to my laptop come out almost completely whited out - only very faint, unreadable lettering.  Never did this before a few weeks ago.  Scanning pictures and copying directly to paper in the printer come out fine, so it doesn't seem to be a printer problem.  The accessibility option is not checked.  The "show large images" is checked. The adobe version is the most current version as of today (I tried to update and it told me latest version already in place: 20.012.20043.)  Any suggestions?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

I followed the instructions to edit>preferences>page display>page content and "show loarge images was already checked.  SO that did not solve my probolem of having my PDF documents opening in an unreadable format. Some documents are not a problem and the ones that are can sometimes be remedied by scrolling down the document or just clicking on it.  Any suggestions appreciated. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

Version of Reader? OS version? Sample file? Screenshot of issue? Without the most basic details about the problem there's no way we could help...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

If the problem is in mobile phone, then you can send the file to gmail to yourself or to anyone else and then download the sent file on your phone and one will be able to see it 8)8)

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Go to Edit>preferences>Page display>Page content and information and unchecked the box that says show transparency grid. 

 

It should be solved your problem.

 

defaultvj7aeazxgt3r_0-1617321257190.png

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines